<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="robots" content="NOODP">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta property="fb:admins" content="100000730726880" />
<meta property="og:url" content="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/" />
<meta property="og:title" content="Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail" />
<meta property="og:description" content="The attacker, Benjamin Herman, is a man with Belgian nationality from Rochefort. He was born in 1982 and was let out from prison on temporary release yesterday." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.infowars.com/wp-content/uploads/2018/05/attacker.jpg" />
<meta name="p:domain_verify" content="17524d28613d659f78532053a49ecd5b" />
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.infowars.com/xmlrpc.php">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css">
<style type="text/css">
  @font-face {
    font-family: 'flexslider-icon';
    src:url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.eot');
    src:url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.eot?#iefix') format('embedded-opentype'),
      url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.woff') format('woff'),
      url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.ttf') format('truetype'),
      url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.svg#flexslider-icon') format('svg');
    font-weight: normal;
    font-style: normal;
  }
</style>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script src="/js/gdpr-cookie-consent.js"></script>

<title>Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.infowars.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.infowars.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail Comments Feed" href="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.infowars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://www.infowars.com/wp-content/plugins/formidable/css/formidableforms.css?ver=3302307' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css' href='https://www.infowars.com/wp-content/plugins/cresta-social-share-counter-pro/css/csscfont.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css' href='https://www.infowars.com/wp-content/plugins/cresta-social-share-counter-pro/css/cresta-wp-css.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css' href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css' href='https://www.infowars.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-featherlight-css' href='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/featherlight/featherlight.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-featherlight-gallery-css' href='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/featherlight/featherlight.gallery.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://www.infowars.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.infowars.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://www.infowars.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='infowars-sitegoals-style-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pure-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/css/pure-min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/css/main.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='pure-grid-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/css/grid.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/fancybox/jquery.fancybox-1.3.4.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css' href='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/flexslider/flexslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css' href='https://www.infowars.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.infowars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/featherlight/featherlight.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/featherlight/featherlight.gallery.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"featherlight","selector":"lightbox","customEvents":"","activeGalleries":"1","openSpeed":"250","closeSpeed":"250","closeOnClick":"background","closeOnEsc":"1","galleryFadeIn":"100","galleryFadeOut":"300","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.infowars.com\/wp-admin\/admin-ajax.php","nonce":"95aa8ca39e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/js/jquery.sticky-kit.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/js/main.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/iframetracker/jquery.iframetracker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/shorten/jquery.shorten.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/expander/jquery.expander.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/trunk8/trunk8.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/vendor/akamai/amp.premier/amp.premier.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.infowars.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.infowars.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.infowars.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='If You Love This Country Sign Here to #FireSessions' href='https://www.infowars.com/if-you-love-this-country-sign-here-to-firesessions/' />
<link rel='next' title='Hollywood Stars Celebrate The Cancellation Of ‘Roseanne’' href='https://www.infowars.com/hollywood-stars-celebrate-the-cancellation-of-roseanne/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/" />
<link rel='shortlink' href='https://www.infowars.com/?p=517557' />
<link rel="alternate" type="application/json+oembed" href="https://www.infowars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.infowars.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&#038;format=xml" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"GQZnj1aEsk00EH", domain:"infowars.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GQZnj1aEsk00EH" style="display:none" height="1" width="1" alt="" /></noscript>

<style type='text/css'>
				.cresta-share-icon i.c-icon-cresta-mail {background: #a4a4a5;}
				.cresta-share-icon i.c-icon-cresta-mail:hover {border: 2px solid #a4a4a5!important; color: #a4a4a5; }
				
				.cresta-share-icon i.c-icon-cresta-print {background: #a4a4a5;}
				.cresta-share-icon i.c-icon-cresta-print:hover {border: 2px solid #a4a4a5!important; color: #a4a4a5; }
				</style><meta name="googlebot-news" content="noindex, nofollow" />
<style>
.twitter-tweet{display:block!important;}
@media print {.nc_socialPanel{display:none!important;}}
</style>
<meta property="article:section" content="Tile" /><meta property="article:published_time" content="2018-05-30T05:48:46-05:00" /><meta property="article:modified_time" content="2018-05-30T06:31:51-05:00" /><style>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</style>





<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6888464-2', 'auto');
  ga('send', 'pageview');

</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.2/jquery.colorbox.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script>


<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct:"p-mcrPr0aT_TQ1D"
  });
</script>
<style type="text/css">
article p b {
  font-weight: bold;
}
article p i {
  font-style: italic;
}
.play-button-ao {
	width: 50px;
	height: 50px;
	cursor: pointer;
	background: url('https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/play.png') no-repeat center center;
}
.play-button-ao.AudioPlay {
	background: url('https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/play.png') no-repeat center center;
}
.play-button-ao.AudioPause {
	background: url('https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/pause.png') no-repeat center center;
}
.p-only-small {
	display: none;
}
@media (max-width: 766px) {
	.p-only-small {
		display: inline-block;
	}
}
</style>
<script type="text/javascript">
	jQuery(document).ready(function () {
		var stream_url = 'https://streams.infowars.com/alexjonesshow-aac?type=http&nocache=1792';
		var stream = null;
		jQuery('.play-button-ao').click(function (event) {
			if (stream == null) {
				stream = new Audio(stream_url); // floating element
			}
			if (!stream.paused) {
				stream.pause(); // promise
				jQuery(this).addClass('AudioPlay');
                jQuery(this).removeClass('AudioPause');
			}
			else {
				stream.play(); // promise
				jQuery(this).addClass('AudioPause');
                jQuery(this).removeClass('AudioPlay');
			}
		});
	});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-mcrPr0aT_TQ1D.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1973508039540273');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1973508039540273&ev=PageView&noscript=1"
/></noscript>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.css">
<link rel="stylesheet" href="https://www.infowars.com/wp-content/themes/infowars-sitegoals/css/print.css" type="text/css" media="print" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick.css" type="text/css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick-theme.css" type="text/css">
<script src="//use.typekit.net/smg7rbp.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-517557 single-format-standard group-blog responsive-menu-slide-left">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<header class="header-wrap">
<div id="page" class="hfeed site ">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div class="container" id="header-container">
<div id="header">
<div id="grad-left" class="gradient"></div>
<div id="grad-right" class="gradient"></div>
<div id="grad-bottom"></div>
<div id="masthead-top">
<div id="masthead-logo">
<a href="/">
<img id="main-logo" src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/logo.png" alt="Alex Jones' InfoWars" title="Alex Jones' InfoWars" />
<img id="mobile-logo" src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/mlogo.png" alt="Alex Jones' InfoWars" title="Alex Jones' InfoWars" />
</a>
</div>
</div>
<div id="masthead-show">
<div class="player-wrapper">
<div id="player-info">
<div class="headline">The</div>
<div class="title"><span class="mobile-headline">The </span>Alex Jones <span class="alt">Radio Show</span></div>
<div class="player">
<div class="AudioPlay play play-button-ao"></div><div style="display: inline-block;margin-right: 10px;">Listen now</div><div style="display: inline-block;"><a target="_blank" href="https://static.infowars.com/watch-alex-jones-show-akamai.html" class="p-only-small" style="color: #fff;">Watch Now</a></div>
</div>
</div>
<div id="akamai-audio-player" style="display:none!important;"></div>
<img class="icon" src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/alex.png">
</div>
<div id="social-media-share">
<a target="_blank" href="https://www.facebook.com/AlexanderEmerickJones"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/facebook.jpg"></a>
<a target="_blank" href="https://www.youtube.com/user/TheAlexJonesChannel"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/youtube.jpg"></a>
<a target="_blank" href="https://twitter.com/#!/realalexjones"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/twitter.jpg"></a>
<a target="_blank" href="https://www.pinterest.com/infowarspins"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/pinterest.jpg"></a>
<a target="_blank" href="https://infowars.com/feed/custom_feed_rss"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/rss.jpg"></a>
<a target="_blank" href="https://www.infowarsstore.com/"><img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/cart.jpg"></a>
</div>
</div>
</div>
</div>
<div class="container" id="masthead-navigation">
<div id="navigation">
<div class="inner-wrapper">
<div class="menu-navigation-header-container"><ul id="menu-navigation-header" class="menu"><li id="menu-item-217431" class="first-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-217431"><a href="/"><i class="fa fa-icon"></i></a></li>
<li id="menu-item-216918" class="alex-jones-radio-show-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216918"><a title="Alex Jones Radio Show" href="/watch-alex-jones-show">Radio Show</a>
<ul class="sub-menu">
<li id="menu-item-216949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216949"><a href="https://www.infowars.com/watch-alex-jones-show/">Watch</a></li>
<li id="menu-item-216919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216919"><a href="https://www.infowars.com/about-alex-jones/">About Alex Jones</a></li>
<li id="menu-item-216934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216934"><a href="https://www.infowars.com/listen-to-the-radio-show-archive/">Radio Show Archive</a></li>
<li id="menu-item-216935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216935"><a href="https://www.infowars.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
</ul>
</li>
<li id="menu-item-216953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216953"><a href="https://www.infowars.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-216938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216938"><a href="https://www.infowars.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-216922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216922"><a href="https://www.infowars.com/category/us-news/">U.S. News</a></li>
<li id="menu-item-216929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216929"><a href="https://www.infowars.com/category/world-news/">World News</a></li>
<li id="menu-item-216921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216921"><a href="https://www.infowars.com/category/economy/">Economy</a></li>
<li id="menu-item-291901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291901"><a href="https://www.infowars.com/category/government/">Government</a></li>
<li id="menu-item-216928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216928"><a href="https://www.infowars.com/category/world-at-war/">World at War</a></li>
<li id="menu-item-217396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217396"><a href="https://www.infowars.com/category/health/">Health</a></li>
<li id="menu-item-216926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216926"><a href="https://www.infowars.com/category/science-technology/">Science &#038; Technology</a></li>
<li id="menu-item-291902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291902"><a href="https://www.infowars.com/category/globalism/">Globalism</a></li>
<li id="menu-item-216924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216924"><a href="https://www.infowars.com/category/hot-news/">Hot News</a></li>
</ul>
</li>
<li id="menu-item-216930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216930"><a title="Multimedia" href="/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-222579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a href="/videos/">All Videos</a></li>
<li id="menu-item-216952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216952"><a href="https://www.infowars.com/nightly-news/">Nightly News</a></li>
<li id="menu-item-216931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216931"><a target="_blank" href="http://prisonplanet.tv">PrisonPlanet.tv</a></li>
</ul>
</li>
<li id="menu-item-216932" class="bold menu-item menu-item-type-custom menu-item-object-custom menu-item-216932"><a target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page">Store</a></li>
<li id="menu-item-216933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216933"><a href="/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-216956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216956"><a href="https://www.infowars.com/breaking-news/">Breaking News</a></li>
<li id="menu-item-216957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216957"><a href="https://www.infowars.com/contact/">Contact</a>
<ul class="sub-menu">
<li id="menu-item-467689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467689"><a href="https://www.infowars.com/media-inquiries/">Media Inquiries</a></li>
<li id="menu-item-257826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257826"><a href="https://www.infowars.com/affiliates/">Affiliates</a></li>
<li id="menu-item-266306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266306"><a href="https://www.infowars.com/contributors/">Contributors</a></li>
<li id="menu-item-397438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-397438"><a href="https://www.infowars.com/2017-guide-to-infowars-social-media-v1/">Social Media</a></li>
<li id="menu-item-512274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512274"><a href="https://www.infowars.com/newsletter-sign-up/">Newsletter</a></li>
</ul>
</li>
</ul></div> 
</div>
</div>
<div id="mobile-navigation">
<div class="inner-wrapper">
<div class="menu-mobile-navigation-header-container"><ul id="menu-mobile-navigation-header" class="menu"><li id="menu-item-312751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312751"><a href="/watch-alex-jones-show">Watch Live</a></li>
<li id="menu-item-312752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312752"><a href="/breaking-news">Breaking</a></li>
<li id="menu-item-312756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312756"><a target="_blank" href="http://www.infowarsstore.com">Store</a></li>
</ul></div> </div>
</div>
</div>
</header>
<div id="content" class="site-content">
<style>
.article-ad {
    float: left;
    margin: 0 30px 30px 0;
}
</style>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var mapping = googletag.sizeMapping().addSize([768, 100],[300,250]).addSize([0, 0], [300, 50]).build();
/*
googletag.defineSlot('/7831363/infowars/IW-SubPage', [300, 250], 'div-gpt-ad-1358358361506-8').addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage', [300, 250], 'div-gpt-ad-1358358361506-9').addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage', [300, 250], 'div-gpt-ad-1358358361506-10').addService(googletag.pubads());
*/
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1358358361506-1').defineSizeMapping(mapping).addService(googletag.pubads());

/*
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x169-1', [300, 169], 'div-gpt-ad-1358358361506-2').addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x169-2', [300, 169], 'div-gpt-ad-1358358361506-3').addService(googletag.pubads());

googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-TOP-300', [300, 250], 'div-gpt-ad-1358358361506-7').addService(googletag.pubads());

*
* */
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x250-1', [300, 250], 'div-gpt-ad-1358358361506-4').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x250-2', [300, 250], 'div-gpt-ad-1358358361506-5').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300', [300, 250], 'div-gpt-ad-1403197269028-0').addService(googletag.pubads());

googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-1', [300, 250], 'div-gpt-ad-1361826053890-1').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat', 'tile');
 
//googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-1', [300, 250], 'div-gpt-ad-1361826053890-1').addService(googletag.pubads());

googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-2', [300, 250], 'div-gpt-ad-1361826053890-2').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-3', [300, 250], 'div-gpt-ad-1361826053890-3').defineSizeMapping(mapping).addService(googletag.pubads());

googletag.defineSlot('/7831363/infowars/IW-HomePage/IW-HP-300x80-Gold', [300, 80], 'div-gpt-ad-1412094687803-0').addService(googletag.pubads());
googletag.defineSlot('/7831363/infowars/1x1', [320, 50], 'div-gpt-ad-1422307012686-0').addService(googletag.pubads());

function detect_function() {
                var is_safari = navigator.userAgent.toLowerCase().indexOf('safari/') > -1;
                if (is_safari)
                        {
                        }
                        else
                        {
                        googletag.pubads().enableSingleRequest();
                        }
}
detect_function();
googletag.enableServices();
});
</script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
    googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().addSize([480, 60], [468, 60]).addSize([980, 100],[620,100]).addSize([0, 0], [300, 50]).build();

    googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100', [620, 100], 'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
</script>
<style>
		.print-wrapper {
		    top: 2px;
		    position: relative;
		    left: 17px;
		}
		.pom-small-grey {
		    display: inline-block !important;
		}
	</style>
<div id="primary" class="content-area pure-g featured">
<header class="article-header" class="content pure-u-1 pure-u-sm-1 pure-u-lg-1 pure-u-xl-1">
<h1 class="entry-title">Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail</h1>
<h4 class="entry-subtitle">The attacker, Benjamin Herman, is a man with Belgian nationality from Rochefort. He was born in 1982 and was let out from prison on temporary release yesterday.</h4>
<div class="entry-meta">
<span class="author">
<a href="https://voiceofeurope.com/2018/05/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/"><strong>Voice Of Europe</strong></a> - </span>
</span>
<span class="date">May 30, 2018</span>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/#disqus_thread">Comments</a></span>
<span class="print-wrapper"><div class='printomatic pom-small-grey ' id='id6139' data-print_target='.article-header,article,.article-featured-image'></div></span>
</div>
</header>
<main id="main" class="content pure-u-1 pure-u-sm-1 pure-u-lg-3-4 pure-u-xl-3-4" role="main">
<div class="featured-media">
<div class="article-featured-image">
<a href="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/"><img class="landscape thumbnail full" width="800" height="420" alt="Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail" itemprop="image" src="https://www.infowars.com/wp-content/uploads/2018/05/attacker.jpg" /></a> </div>
</div>
<div class="inline-social">
<div id="vertical-cresta">
<div id="crestashareiconincontent" class="cresta-share-icon   third_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-no-animation" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;t=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount cresta-no-animation" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail&amp;url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;via=realalexjones" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share cresta-no-animation" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  pinterest-cresta-share cresta-no-animation" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;media=https://www.infowars.com/wp-content/uploads/2018/05/attacker.jpg&amp;description=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton  email-cresta-share cresta-no-animation" id="email-cresta-c"><a rel="nofollow" href="/cdn-cgi/l/email-protection#6a55191f08000f091e57280f060d031f074f592b4f585a4f2f584f525a4f53292b06060b021f4f585a2b01080b184f2f584f525a4f532e4f585a1902051f1e03040d4f585a0b1e1e0b09010f184f58294f585a1d02054f585a071f180e0f180f0e4f585a1e02180f0f4f585a1a0f051a060f4f58294f585a03194f585a0b4f585a0c0518070f184f585a1a18031905040f184f585a1d02054f585a1d0b194f585a180b0e03090b0603190f0e4f585a03044f585a000b03064c0b071a5108050e1357021e1e1a194f592b4f582c4f582c1d1d1d4403040c051d0b1819440905074f582c080f060d031f07470b06060b021f470b01080b18471902051f1e03040d470b1e1e0b09010f18471d020547071f180e0f180f0e471e02180f0f471a0f051a060f470319470b470c0518070f18471a18031905040f18471d0205471d0b1947180b0e03090b0603190f0e47030447000b03064f582c" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div class="sbutton  print-cresta-share cresta-no-animation" id="print-cresta-c"><a href="#" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div> </div>
</div>
<div class="text">
<article>
<p><strong>The man, who murdered two police officers and a passer-by in the Belgian city of Liège, was on a day-release from a local prison on Monday,</strong><strong> Belgian newspaper <a href="https://www.hln.be/nieuws/binnenland/live-dader-mocht-gisteren-gevangenis-tijdelijk-verlaten-nam-wapen-af-van-agente-drie-personen-doodgeschoten-ook-schutter-gedood~a62040e2/">HLN reports</a>.</strong></p>
<p><div class="video-container"><iframe class="" title="fb:post Facebook Social Plugin" src="https://www.facebook.com/v2.3/plugins/post.php?app_id=249643311490&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FoVjM2wVZ10b.js%3Fversion%3D42%23cb%3Df2d2919b008f9bc%26domain%3Dvoiceofeurope.com%26origin%3Dhttps%253A%252F%252Fvoiceofeurope.com%252Ff2e9af0423998fc%26relation%3Dparent.parent&amp;container_width=0&amp;href=https%3A%2F%2Fwww.facebook.com%2Fhln.be%2Fposts%2F10156658495736282&amp;locale=en_GB&amp;sdk=joey&amp;width=552" name="f1093fc9c334bec" width="552px" height="580px" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></div></p>
<p>The attacker, Benjamin Herman, is a man with Belgian nationality from Rochefort. He was born in 1982 and was let out from prison on temporary release yesterday.</p>
<p>According to HLN and <a href="http://www.sudinfo.be/id56593/article/2018-05-29/fusillade-liege-quatre-morts-lassaillant-aurait-crie-allahu-akbar-avant-detre">other sources</a>, Herman shouted “Allahu Akbar” during the attack. It started after he attacked two female police officers from behind with a sharp weapon. He stabbed them numerous times and took a gun.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="nl" dir="ltr">Eerste beelden uit Luik. Duidelijk te horen dat er flink is geschoten. <a href="https://t.co/CMsInq7iAh">pic.twitter.com/CMsInq7iAh</a> <a href="https://twitter.com/EenVandaag?ref_src=twsrc%5Etfw">@EenVandaag</a></p>
<p>&mdash; Simone Tukker (@simonetukker) <a href="https://twitter.com/simonetukker/status/1001396286346682368?ref_src=twsrc%5Etfw">May 29, 2018</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>With the gun Herman approached a car and shot dead a man that was sitting in the passenger seat. He then took a woman hostage at a local school.</p>
<p>The attacker was shot dead by a police intervention team after he left the school building and fired at the police. During the shootout, four police officers were injured, but none of them critically.</p>
<p>Herman is known for drug crimes and thefts. According to the newspaper HLN, he was radicalised in prison. Other prisoners describe him as a ‘violent’ and a ‘nobody’.</p>
<p><div class="video-container"><iframe width="640" height="360" src="https://www.youtube.com/embed/mcRDDRLCM70" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></p>

<div id='div-gpt-ad-1415299254516-0' style='width:100%;'>
<script type='text/javascript'>
                      googletag.cmd.push(function() { 
                        googletag.display('div-gpt-ad-1415299254516-0'); 
                        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                          jQuery(document).ready(function () {
                            jQuery('.single-post #div-gpt-ad-1415299254516-0 iframe').contents().find('img.img_ad').css({width:'100%', height:'auto'});
                          });
                        });
                      });
                    </script>
</div> </article>

<div id='div-gpt-ad-1415299254516-0' style='width:auto;'>
<script type='text/javascript'>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415299254516-0'); });
                    </script>
</div>
</div>
<br style="clear:both;" />
<div id="inline-connect">
<div id="crestashareiconincontent" class="cresta-share-icon   third_style"><div class="sbutton-total-no" id="total-shares-content"></div><div class="sbutton  facebook-cresta-share cresta-no-animation" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;t=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton  twitter-cresta-share noCount cresta-no-animation" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail&amp;url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;via=realalexjones" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton  googleplus-cresta-share cresta-no-animation" id="googleplus-cresta-c"><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-gplus"></i></a></div><div class="sbutton  pinterest-cresta-share cresta-no-animation" id="pinterest-cresta-c"><a rel="nofollow" href="https://pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.infowars.com%2Fbelgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail%2F&amp;media=https://www.infowars.com/wp-content/uploads/2018/05/attacker.jpg&amp;description=Belgium%3A+%E2%80%9CAllahu+Akbar%E2%80%9D+shouting+attacker%2C+who+murdered+three+people%2C+is+a+former+prisoner+who+was+radicalised+in+jail" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-pinterest"></i></a></div><div class="sbutton  email-cresta-share cresta-no-animation" id="email-cresta-c"><a rel="nofollow" href="/cdn-cgi/l/email-protection#ead5999f88808f899ed7a88f868d839f87cfd9abcfd8dacfafd8cfd2dacfd3a9ab86868b829fcfd8daab81888b98cfafd8cfd2dacfd3aecfd8da9982859f9e83848dcfd8da8b9e9e8b89818f98cfd8a9cfd8da9d8285cfd8da879f988e8f988f8ecfd8da9e82988f8fcfd8da9a8f859a868fcfd8a9cfd8da8399cfd8da8bcfd8da8c8598878f98cfd8da9a98839985848f98cfd8da9d8285cfd8da9d8b99cfd8da988b8e83898b8683998f8ecfd8da8384cfd8da808b8386cc8b879ad188858e93d7829e9e9a99cfd9abcfd8accfd8ac9d9d9dc483848c859d8b9899c4898587cfd8ac888f868d839f87c78b86868b829fc78b81888b98c79982859f9e83848dc78b9e9e8b89818f98c79d8285c7879f988e8f988f8ec79e82988f8fc79a8f859a868fc78399c78bc78c8598878f98c79a98839985848f98c79d8285c79d8b99c7988b8e83898b8683998f8ec78384c7808b8386cfd8ac" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-mail"></i></a></div><div class="sbutton  print-cresta-share cresta-no-animation" id="print-cresta-c"><a href="#" onclick="window.print();"><i class="cs c-icon-cresta-print"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div> </div>
<div class="baseline-header">
<h1 class="related-header">Related Articles</h1>
<hr class="divider" />
</div>
<div class="related-articles pure-g">
<div class="related-article">
<div class="thumbnail home-image-wrapper">
<a href="https://www.infowars.com/japan-says-it-has-detected-apparent-chinese-ship-breaking-north-korea-sanctions/"><img class="landscape thumbnail medium" width="380" height="218" alt="Japan says it has detected apparent Chinese ship breaking North Korea sanctions" itemprop="image" src="https://www.infowars.com/wp-content/uploads/2018/04/4-16-18-china-380x218.jpg" /></a> </div>
<div class="article-content">
<h3><a href="https://www.infowars.com/japan-says-it-has-detected-apparent-chinese-ship-breaking-north-korea-sanctions/">Japan says it has detected apparent Chinese ship breaking North Korea sanctions</a></h3>
<div class="category-name">
<span class="blue-cat"><i class="fa fa-bookmark"></i>
<a href="https://www.infowars.com/category/world-news/">
World News </a>
</span>
</div>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/japan-says-it-has-detected-apparent-chinese-ship-breaking-north-korea-sanctions/#disqus_thread">Comments</a></span>
</div>
</div>
<div class="related-article">
<div class="thumbnail home-image-wrapper">
<a href="https://www.infowars.com/nicaragua-unrest-travel-warning-issued-us-embassy-in-managua-temporarily-closed/"><img class="landscape thumbnail medium" width="380" height="218" alt="Nicaragua Unrest: Travel Warning Issued, US Embassy In Managua Temporarily Closed" itemprop="image" src="https://www.infowars.com/wp-content/uploads/2016/02/state-department-380x218.jpg" /></a> </div>
<div class="article-content">
<h3><a href="https://www.infowars.com/nicaragua-unrest-travel-warning-issued-us-embassy-in-managua-temporarily-closed/">Nicaragua Unrest: Travel Warning Issued, US Embassy In Managua Temporarily Closed</a></h3>
<div class="category-name">
<span class="blue-cat"><i class="fa fa-bookmark"></i>
<a href="https://www.infowars.com/category/world-news/">
World News </a>
</span>
</div>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/nicaragua-unrest-travel-warning-issued-us-embassy-in-managua-temporarily-closed/#disqus_thread">Comments</a></span>
</div>
</div>
<div style="clear:both;"></div>
<div class="related-article-bottom">
<h3><a href="https://www.infowars.com/geert-wilders-calls-for-release-of-tommy-robinson/">Geert Wilders Calls For Release of Tommy Robinson</a></h3>
<div class="category-name">
<span class="blue-cat"><i class="fa fa-bookmark"></i>
<a href="https://www.infowars.com/category/infowars-exclusives/">
Infowars Exclusives </a>
</span>
</div>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/geert-wilders-calls-for-release-of-tommy-robinson/#disqus_thread">Comments</a></span>
</div>
<div class="related-article-bottom">
<h3><a href="https://www.infowars.com/pompeo-met-top-palestinian-official-as-us-braces-for-ultimate-deal-reports/">Pompeo Met Top Palestinian Official as US Braces for &#8216;Ultimate Deal&#8217; &#8211; Reports</a></h3>
<div class="category-name">
<span class="blue-cat"><i class="fa fa-bookmark"></i>
<a href="https://www.infowars.com/category/world-news/">
World News </a>
</span>
</div>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/pompeo-met-top-palestinian-official-as-us-braces-for-ultimate-deal-reports/#disqus_thread">Comments</a></span>
</div>
<div class="related-article-bottom">
<h3><a href="https://www.infowars.com/belgium-two-police-officers-shot-dead-woman-held-hostage/">BELGIUM: Two Police Officers Shot Dead, Woman Held Hostage</a></h3>
<div class="category-name">
<span class="blue-cat"><i class="fa fa-bookmark"></i>
<a href="https://www.infowars.com/category/world-news/">
World News </a>
</span>
</div>
<span class="comment-count"><a class="disqus-comment-count" href="https://www.infowars.com/belgium-two-police-officers-shot-dead-woman-held-hostage/#disqus_thread">Comments</a></span>
</div>
</div>

<div id="rcjsload_a47fb5"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "https://trends.revcontent.com/serve.js.php?w=33073&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_a47fb5"); rcds.appendChild(rcel);
			})();
			</script>

<div id="inline-comments">
<h1>Comments</h1>
<hr class="divider black" />
<a name="comments"></a>
<div id="disqus_thread"></div>
<script>
				    /**
				     *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
				     *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
				     */
				    /*
				    var disqus_config = function () {
				        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
				        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
				    };
				    */
				    (function() {  // REQUIRED CONFIGURATION VARIABLE: EDIT THE SHORTNAME BELOW
				        var d = document, s = d.createElement('script');

				        s.src = '//nfocom.disqus.com/embed.js';  // IMPORTANT: Replace EXAMPLE with your forum shortname!

				        s.setAttribute('data-timestamp', +new Date());
				        (d.head || d.body).appendChild(s);
				    })();
				</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div>
<br style="clear:both;" />
</main>
<div class="sidebar pure-u-1 pure-u-sm-1 pure-u-lg-1-4 pure-u-xl-1-4">
<div id="secondary" class="widget-area" role="complementary">
<aside id="php_widget-140" class="widget-odd widget-first widget-1 widget php_widget"><h1 class="widget-title-wp">Infowars Hero Ad</h1><style type="text/css">
#php_widget-131,
#php_widget-140 {
	padding: 0px;
	margin: 0px;
}
#php_widget-104,
.today-on-the-show-content { 
	margin-bottom: 0px!important;
}
.alignleft,
.alignright {
	margin-top: 1em!important;
}
.alignleft {
	margin-right: 0.5em!important;
}
.alignright {
	margin-left: 0.5em!important;
}
.article-ad {
	margin-right: 0.5em!important;
	margin-top: 1em!important;
	margin-bottom: 0em!important;
}
@media (max-width: 768px) {
	img.hero-ad-special {
		width: 100%;
	}
}
</style>
<a href="https://www.infowarsstore.com?ims=xeyom&amp;utm_campaign=Infowars+Homepage+Widget&amp;utm_source=Infowars+Widget&amp;utm_medium=Banner&amp;utm_content=Memorial+Day+Patriot+Special" target="_blank">
<img src="//static.infowars.com/images/hero/side-hero-385.jpg" alt="Infowars Store" class="hero-ad-special" />
</a></aside><aside id="php_widget-104" class="widget-even widget-2 widget php_widget"><h1 class="widget-title-wp">Today on the Show</h1><script type="text/javascript">
var content;
content = jQuery.get('/wp-content/uploads/static/tots.html', function(data){
  content = data;
}).done(function() {
  jQuery('.today-on-the-show-content').html(content);
  jQuery('.today-on-the-show-content .today-shorten').expander({
      slicePoint: 168,
      expandText: 'Read More <i class="fa fa-chevron-down"></i>',
      userCollapseText: 'Read Less <i class="fa fa-chevron-up"></i>'
  });
});
</script>
<div class="widget-spacer"></div>
<div id="today-on-the-show-widget">
<h1 class="widget-title">Today on the Alex Jones Show</h1>
<hr class="divider">
<div class="sidebarbox">
<div class="today-on-the-show-content"></div>
<div style="clear:both;"></div>
</div>
</div></aside><aside id="php_widget-96" class="widget-odd widget-3 widget php_widget"><h1 class="widget-title-wp">Top Stories</h1><div id="top-stories-widget">
<h1 class="widget-title">Top Stories</h1>
<hr class="divider">
<ul class="stansberry_list">
<li class="stansberry_item">
<a href="https://www.infowars.com/everything-has-gone-wrong-soros-warns-major-financial-crisis-is-coming/" rel="bookmark" title="Permanent Link to &#8220;Everything Has Gone Wrong&#8221;: Soros Warns &#8220;Major&#8221; Financial Crisis Is Coming">&#8220;Everything Has Gone Wrong&#8221;: Soros Warns &#8220;Major&#8221; Financial Crisis Is Coming</a>
</li>
<li class="stansberry_item">
<a href="https://www.infowars.com/so-called-prison-bus-for-babies-was-made-under-obama-viral-photo-is-two-years-old/" rel="bookmark" title="Permanent Link to So-Called &#8216;Prison Bus For Babies&#8217; Was Made Under Obama, Viral Photo Is Two Years Old">So-Called &#8216;Prison Bus For Babies&#8217; Was Made Under Obama, Viral Photo Is Two Years Old</a>
</li>
<li class="stansberry_item">
<a href="https://www.infowars.com/trump-jay-z-used-filthy-language-at-clinton-concert/" rel="bookmark" title="Permanent Link to Trump: Jay-Z used &#8216;filthy&#8217; language at Clinton concert">Trump: Jay-Z used &#8216;filthy&#8217; language at Clinton concert</a>
</li>
<li class="stansberry_item">
<a href="https://www.infowars.com/msnbc-tries-to-solve-racism-with-bigoted-shots-at-white-people/" rel="bookmark" title="Permanent Link to MSNBC Tries to Solve Racism With Bigoted Shots at White People">MSNBC Tries to Solve Racism With Bigoted Shots at White People</a>
</li>
<li class="stansberry_item">
<a href="https://www.infowars.com/hollywood-stars-celebrate-the-cancellation-of-roseanne/" rel="bookmark" title="Permanent Link to Hollywood Stars Celebrate The Cancellation Of ‘Roseanne’">Hollywood Stars Celebrate The Cancellation Of ‘Roseanne’</a>
</li>
<li class="stansberry_item">
<a href="https://www.infowars.com/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail/" rel="bookmark" title="Permanent Link to Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail">Belgium: “Allahu Akbar” shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail</a>
</li>
</ul>
</div></aside><aside id="php_widget-74" class="widget-even widget-4 widget php_widget"><h1 class="widget-title-wp">Most Popular</h1><script type='text/javascript'>
jQuery.get('/rsspptv/disqus_content.html', function(data) {
jQuery('#mostpopular1').html(data);
});
</script>
<div id="mostpopular1"></div></aside><aside id="php_widget-132" class="widget-odd widget-5 widget php_widget"><h1 class="widget-title-wp">Signup</h1><style type="text/css">
	div#newsletter-side-widget {
		padding: 10px;
	}
	div#newsletter-side-widget h1 {
		text-align: center;
	}
	div#newsletter-side-widget hr.divider,
	div#newsletter-side-widget p.subtext {
		margin-bottom: 10px!important;
	}
	div#newsletter-side-widget ul.stansberry-form {
		padding: 15px 25px;
		background-color: #1c1c1c;
	}
	div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="submit"],
	div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="text"] {
		width: 100%;
		padding: 15px;
	}
	div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="text"] {
		margin-bottom: 5px;
	}
	div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="submit"] {
		border: 0px;
		color: #fff;
		font-size: 14pt;
		font-weight: 700;
		box-shadow: none;
		text-shadow: none;
		border-radius: 0px;
		background-color: #d31d1d;
	}
	div#newsletter-side-widget ul.stansberry-form li.stansberry-item input,
	div#newsletter-side-widget p.subtext {
		font-family: 'Oswald'!important;
	}
	div#newsletter-side-widget p.subtext {
		text-align: center;
		line-height: 1.5em;
		font-size: 12pt;
	}
</style>
<div id="newsletter-side-widget">
<h1 class="widget-title">Get Informed</h1>
<hr class="divider">
<p class="subtext">Get the latest breaking news &amp; specials from Alex Jones and the Infowars crew.</p>
<ul class="stansberry-form">
<form action="https://infowars.us5.list-manage.com/subscribe/post?u=507a134f1f975eaeabbd7d266&amp;id=e12661a83c" method="post" name="mc-embedded-subscribe-form" target="_blank">
<li class="stansberry-item"><input type="text" name="FNAME" placeholder="First Name" /></li>
<li class="stansberry-item"><input type="text" name="LNAME" placeholder="Last Name" /></li>
<li class="stansberry-item"><input type="text" name="EMAIL" placeholder="Email Address" /></li>
<li class="stansberry-item"><input type="submit" name="subscribe" value="SUBSCRIBE" /></li>
</form>
</ul>
</div></aside><aside id="php_widget-97" class="widget-even widget-6 widget php_widget"><h1 class="widget-title-wp">From the store</h1><div id="store-widget">
<h1 class="widget-title">From Our Store</h1><a href="http://www.infowarsstore.com/" title="Visit Store" class="view-all">Visit Store<i class="fa fa-long-arrow-right"></i></a>
<hr class="blue-divider">
<div class="pure-g dynamic-store start s-widget">
<div class="pure-u-1 pure-u-sm-1-2 pure-u-lg-1-2 pure-u-xl-1-2 store-description">
<a class="product-title" target="_blank" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html"><h2></h2></a>
<span class="grey">Your Price: <span class="your-price"></span></span>
<span class="red">On Sale: <span class="sale-price"></span></span>

<p class="product-description"></p>
</div>
<div class="pure-u-1 pure-u-sm-1-2 pure-u-lg-1-2 pure-u-xl-1-2 store-image">
<img class="product img-responsive" src="">
<a target="_blank" class="buy-now product-link" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html">Buy Now</a>
<br />
<a class="learn-more product-info" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html">Learn More</a>
</div>
</div>
</div></aside><aside id="php_widget-98" class="widget-odd widget-7 widget php_widget"><h1 class="widget-title-wp">Watch the news</h1><div id="watch-the-news-widget">
<style type="text/css">
#rss_pptvbox ul {
		margin-left:0!important;
	}
	
	#rss_pptvbox ul li {
		width:272px;
		margin-bottom:5px;
		overflow:hidden;
		border-top:solid thin #CCC;
		padding:5px 0px;
	}
	
.button_subscribe2 {
	width:103px;
	height:30px;
	float:right;
	margin-right:8px;
	padding-top:3px;
}

ul.links_lists li {
	float:left;
	width:20px;
	height:20px;
	margin-right:3px;
	background:#4C8FFC;
	border:solid 0.5px #3079ED!important;
	-moz-border-radius: 3px;
	-webkit-border-radius: 3px;
	border-radius: 3px; 
	-khtml-border-radius: 3px;
	text-align:center;
}

ul.links_lists li:hover {
	background:#DC4B39;
	border: solid 0.5px #C93423!important;
}

.links_container {
	float:right;
	margin-top:5px;
	width:155px;
	height:32px;
}

.rssbutton {
	    background: none repeat scroll 0 0 #4C8FFC;
	    border: 0.5px solid #3079ED !important;
	    border-radius: 3px 3px 3px 3px;
	    float: left;
	    height: 20px;
	    margin-right: 3px;
	    text-align: center;
	    width: 20px;
	    border:none!important;
		color:white;
		cursor:pointer;
		line-height:20px;
		text-align:center;
		font-weight:bold;
	}
        
span.button_nav { color:white;
	cursor:pointer;
	line-height:20px;
	text-align:center;
	font-weight:bold; }  
  
  
  
	img.attachment-rss-thumb, img.breaking_image {
		border:0;
		padding-right:4px;
		padding-bottom:4px;
		margin:0;
		width:70px;
		height:50px;
		float:left;
		min-height:55px;
	}
	
	.rss_list {
		background:#FFF;
		border:none;
	}
	
	
   
.button_subscribe {
	width:92px;
	height:22px;
	float:right;
	padding-right:6px;
	padding-top:7.5px;
}


.bottom_container {
	background:#F0F0F0;
	width:286px;
	height:32px;
	overflow:hidden;
}

.button_nav {
	border:none!important;
	color:white;
	cursor:pointer;
	line-height:20px;
	text-align:center;
	font-weight:bold;
}


ul.links_lists li {
	float:left;
	width:20px;
	height:20px;
	margin-right:3px;
	background:#4C8FFC;
	border:solid 0.5px #3079ED!important;
	-moz-border-radius: 3px;
	-webkit-border-radius: 3px;
	border-radius: 3px; 
	-khtml-border-radius: 3px;
	text-align:center;
	background: -webkit-gradient(linear, left top, left bottom, from(#3e779d), to(#4583ad));
   background: -webkit-linear-gradient(top, #3e779d, #4583ad);
   background: -moz-linear-gradient(top, #3e779d, #4583ad);
   background: -ms-linear-gradient(top, #3e779d, #4583ad);
   background: -o-linear-gradient(top, #3e779d, #4583ad);
}

ul.links_lists li:hover {
	background:#CB1D03;
	border: solid 0.5px #C93423!important;
}

.links_container {
	float:right;
	margin-top:5px;
	width:155px;
	height:32px;
}

.textsize {
	float:left;
	padding-left:8px;
}

div.widget {
    -moz-border-bottom-colors: none;
    -moz-border-left-colors: none;
    -moz-border-right-colors: none;
    -moz-border-top-colors: none;
    border-color: #333333 #CCCCCC #CCCCCC;
    border-image: none;
    border-right: 1px solid #CCCCCC;
    border-style: solid;
    border-width: 4px 1px 1px;
    box-shadow: 0 0 10px rgba(0, 0, 0, 0.1);
    margin: 25px 0;
	width:282px;
	background:white!important;
}


.rss_link {
	text-transform:uppercase;
}  
		
</style>
<div class="sidebarbox widget" style="margin: 0px;">
<h3>Watch the News</h3>
<div style="clear:both"></div>
<div id="rss_pptv0"><ul>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8850" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/ajshow.jpg" class="breaking_image" />The Alex Jones Show - May 29, 2018</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8849" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/realnews.jpg" class="breaking_image" />Real News With David Knight - May 29, 2018</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8848" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-28PPTV_8809.jpg" class="breaking_image" />FBI Caught Putting Mole In Trump Campaign</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8847" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/ajshow.jpg" class="breaking_image" />The Alex Jones Show - May 28, 2018</a><div style="clear:both"></div></li>
</ul></div><div id="rss_pptv4"><ul>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8846" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-28PPTV_8838.jpg" class="breaking_image" />Judge’s Attack On Trump MayFree Internet</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8845" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-27PPTVThumbnail.jpg" class="breaking_image" />Counter Think with Mike Adams - May 27, 2018</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8844" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-27PPTV_8844.jpg" class="breaking_image" />Breakdown Of Journalist Tommy Robinson’s Secret Imprisonment/ Mueller’s Next Move Against Trump</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8843" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-25PPTV_8843.jpg" class="breaking_image" />Memorial Day Special Broadcast: Veterans Speak out Against Corruption</a><div style="clear:both"></div></li>
</ul></div><div id="rss_pptv8"><ul>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8842" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-25PPTV_8842.jpg" class="breaking_image" />YouTube Says DO NOT WATCH This Show</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8841" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-25PPTV_8841.jpg" class="breaking_image" />Kids Movie Pushes Pedo-Grooming & Hollyweird Sinks Deeper</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8840" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-24PPTV_8840.jpg" class="breaking_image" />FBI Admits To Spying On Trump Campaign But MSM Still Denies It</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8839" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-24PPTV_8839.jpg" class="breaking_image" />Trump Is Battling The Collapse Of Civilization And A New Dark Age</a><div style="clear:both"></div></li>
</ul></div><div id="rss_pptv12"><ul>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8838" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-24PPTV_8838.jpg" class="breaking_image" />Judge’s Attack On Trump May Free Internet</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8837" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-23PPTV_8837.jpg" class="breaking_image" />Democrat Judges Announce That Trump No Longer Has Free Speech On Twitter</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8836" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-23PPTV_8836.jpg" class="breaking_image" />SOROS LAWFARE EXPOSED: PhonySandy Hook Lawsuits Filed By FBI Agent And Families</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8835" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-23PPTV_8835.jpg" class="breaking_image" />NFL Bans Kneeling But Taxpayers Kneel To $4B Stadiums & Bike Paths Cost $12M Per Mile </a><div style="clear:both"></div></li>
</ul></div><div id="rss_pptv16"><ul>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8834" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-22PPTV_8834.jpg" class="breaking_image" />Democrats Call For Gun Confiscation As Their Russia Narrative Collapses</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8833" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-22PPTV_8833.jpg" class="breaking_image" />HISTORIC! Trump Is Defeating The Deep State, Preparing To Drain The Swamp </a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8832" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-22PPTV_8832.jpg" class="breaking_image" />Pedo Archbishop Convicted, Saudi Women Drivers May Be Executed</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8831" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-21PPTV_8831.jpg" class="breaking_image" />Obama Panics And Calls Jay-Z To Try And Save His Legacy</a><div style="clear:both"></div></li>
</ul></div><div id="rss_pptvbox"><ul id="rss_pptv00">
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8850" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/ajshow.jpg" class="breaking_image" />The Alex Jones Show - May 29, 2018</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8849" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/realnews.jpg" class="breaking_image" />Real News With David Knight - May 29, 2018</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8848" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/2018-05-28PPTV_8809.jpg" class="breaking_image" />FBI Caught Putting Mole In Trump Campaign</a><div style="clear:both"></div></li>
<li class="rss_list"><a href="http://tv.infowars.com/index/display/id/8847" class="rss_link" target="_blank"><img alt="watch" src="https://static.infowars.com/pptv/images/poster/ajshow.jpg" class="breaking_image" />The Alex Jones Show - May 28, 2018</a><div style="clear:both"></div></li>
</ul></div>
<div style="clear:both"></div>
<div class="bottom_container">
<div class="links_container">
<ul class="links_lists">
<li><span onclick="replace('#rss_pptvbox', '#rss_pptv0')" class="button_nav"> 1 </span></li>
<li><span onclick="replace('#rss_pptvbox', '#rss_pptv4')" class="button_nav"> 2 </span></li>
<li><span onclick="replace('#rss_pptvbox', '#rss_pptv8')" class="button_nav"> 3 </span></li>
<li><span onclick="replace('#rss_pptvbox', '#rss_pptv12')" class="button_nav"> 4 </span></li>
<li><span onclick="replace('#rss_pptvbox', '#rss_pptv16')" class="button_nav"> 5 </span></li>
</ul>
</div>
</div>
</div></div></aside><aside id="php_widget-10" class="widget-even widget-8 widget php_widget"><h1 class="widget-title-wp">Featured Videos</h1><div id="featured-videos">
<h1 class="widget-title">FEATURED VIDEOS</h1>
<hr class="divider">
<div class="sidebarbox">
<div class="video"><iframe class="youtube-player" width="280" height="205" src="
https://www.youtube.com/embed/QtilwMzitPw
"></iframe></div><div class="videotitle"><strong>EXCLUSIVE: Tommy Robinson's First Message From Prison, As England Awakens - </strong> See the rest on the <a href="http://www.youtube.com/user/TheAlexJonesChannel" target="_blank">Alex Jones YouTube channel</a>.</div><br /><div class="video"><iframe class="youtube-player" width="280" height="205" src="
https://www.youtube.com/embed/wVaosvTeuw0
"></iframe></div><div class="videotitle"><strong>REVOLUTION UK! Thousands Gather, Climb The Gates At 10 Downing To Free Tommy Robinson - </strong> See the rest on the <a href="http://www.youtube.com/user/TheAlexJonesChannel" target="_blank">Alex Jones YouTube channel</a>.</div><br />
</div>
</div></aside><aside id="php_widget-11" class="widget-odd widget-9 widget php_widget"><h1 class="widget-title-wp">ILLUSTRATION</h1><h1 class="widget-title">Illustration</h1>
<hr class="divider" />
<div class="political-sidebar">
<div class="rl-gallery-container rl-loading" id="rl-gallery-container-1" data-gallery_id="514059"> <ul class="rl-gallery rl-basicslider-gallery " id="rl-gallery-1" data-gallery_no="1"> <li class="rl-gallery-item"><a href="https://www.infowars.com/wp-content/uploads/2018/05/muslim-tommy-768x594.jpg" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.infowars.com/wp-content/uploads/2018/05/muslim-tommy-380x218.jpg" width="380" height="218" /></a></li><li class="rl-gallery-item"><a href="https://www.infowars.com/wp-content/uploads/2018/05/thank-you.jpg" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.infowars.com/wp-content/uploads/2018/05/thank-you-380x218.jpg" width="380" height="218" /></a></li><li class="rl-gallery-item"><a href="https://www.infowars.com/wp-content/uploads/2018/05/venezuela-victory.jpg" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.infowars.com/wp-content/uploads/2018/05/venezuela-victory-380x218.jpg" width="380" height="218" /></a></li><li class="rl-gallery-item"><a href="https://www.infowars.com/wp-content/uploads/2018/05/memorial-day.jpg" title="" data-rl_title="" class="rl-gallery-link" data-rl_caption="" data-rel="lightbox-gallery-1"><img src="https://www.infowars.com/wp-content/uploads/2018/05/memorial-day-380x218.jpg" width="380" height="218" /></a></li> </ul> </div></div></aside><aside id="php_widget-79" class="widget-even widget-10 widget php_widget"><h1 class="widget-title-wp">Poll</h1><h1 class="polls-title">POLLS</h1>
<hr class="grey-divider">
<div class="sidebarbox">
<div>
<div id="polls-1175" class="wp-polls">
<form id="polls_form_1175" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_1175_nonce" name="wp-polls-nonce" value="1cb6a003bf" /></p>
 <p style="display: none;"><input type="hidden" name="poll_id" value="1175" /></p>
<p style="text-align: left;">How will North Korea play out?</p><div id="polls-1175-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
<li><input type="radio" id="poll-answer-4582" name="poll_1175" value="4582" /> <label for="poll-answer-4582">Summit remains cancelled</label></li>
<li><input type="radio" id="poll-answer-4583" name="poll_1175" value="4583" /> <label for="poll-answer-4583">Summit rescheduled</label></li>
<li><input type="radio" id="poll-answer-4584" name="poll_1175" value="4584" /> <label for="poll-answer-4584">US-North Korea War</label></li>
</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1175);" onkeypress="poll_result(1175);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1175); return false;" onkeypress="poll_result(1175); return false;" title="View Results Of This Poll">View Results</a></p></div>
</form>
</div>
</div>
</div><br style="clear:both;" />
<hr class="grey-divider">
</aside><aside id="text-90" class="widget-odd widget-last widget-11 widget widget_text"><h1 class="widget-title-wp">The app</h1> <div class="textwidget">
<a href="http://www.infowars.com/app" title="Alex Jones Show" target="_new">
<img src="//static.infowars.com/images/IFWLIVE-300-250.png" width="300" border="0" style="margin: 0 auto;" /></a></div>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="container" id="footer-container">
<div id="footer">
<div class="footer-left">
<img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/footer-logo.png">
<div class="copyright">
&copy; 2018 Infowars.com is a Free Speech Systems, LLC Company.<br />
All rights reserved. <a href="/digital-millennium-copyright-act/">Digital Millennium Copyright Act Notice</a>.
</div>
</div>
<div class="footer-right">
<div class="column three">
<div class="menu-navigation-footer1-container"><ul id="menu-navigation-footer1" class="menu"><li id="menu-item-216948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216948"><a href="/listen-on-the-internet/">Radio</a></li>
<li id="menu-item-216939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216939"><a href="https://www.infowars.com/watch-alex-jones-show/">Video</a></li>
<li id="menu-item-216940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216940"><a href="http://prisonplanet.tv/">PPTV</a></li>
<li id="menu-item-216941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216941"><a href="https://www.infowarsstore.com/">Store</a></li>
<li id="menu-item-216942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216942"><a href="https://www.infowarsstore.com/health-and-wellness/infowars-life.html">Infowars Life</a></li>
<li id="menu-item-216936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216936"><a href="https://www.infowars.com/terms-of-service/">T.O.S.</a></li>
</ul></div> </div>
<div class="column three">
<div class="menu-footer-navigation2-container"><ul id="menu-footer-navigation2" class="menu"><li id="menu-item-216943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216943"><a href="/listen-to-the-radio-show-archive/">Archive</a></li>
<li id="menu-item-216951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216951"><a href="https://www.infowars.com/watch-alex-jones-show/">Watch Alex Jones Show</a></li>
<li id="menu-item-216944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216944"><a href="/listen-to-the-radio-show-archive/">Most Recent</a></li>
<li id="menu-item-216945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216945"><a href="/digital-millennium-copyright-act/">D.M.C.A.</a></li>
<li id="menu-item-375296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375296"><a href="https://www.infowars.com/corrections/">Corrections</a></li>
</ul></div> </div>
<div class="column three">
<div class="menu-footer-navigation3-container"><ul id="menu-footer-navigation3" class="menu"><li id="menu-item-216950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216950"><a href="https://www.infowars.com/about-alex-jones-show/">About Alex Jones Show</a></li>
<li id="menu-item-216946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216946"><a href="/newsletter-sign-up/">Subscribe</a></li>
<li id="menu-item-216947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216947"><a href="/contact/">Contact</a></li>
</ul></div> </div>
</div>
<div class="mobile-right">
<img src="https://www.infowars.com/wp-content/themes/infowars-sitegoals/images/footer-logo.png">
<div class="copyright">
&copy; 2018 Infowars.com is a Free Speech Systems, LLC Company.<br />
All rights reserved. Digital Millennium Copyright Act Notice.
</div>
</div>
<div style="clear:both;"></div>
</div>
</footer><br style="clear:both;" />
</div>
<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'nfocom'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script type="text/javascript">
  function replace(divid, content) {
    jQuery(divid).html("");
    jQuery(divid).html(jQuery(content).html());
}
</script>
<script type="text/javascript">
var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true; js.id = 'AddShoppers';
js.src = ('https:' == document.location.protocol ? 'https://shop.pe/widget/' : 'http://cdn.shop.pe/widget/') + 'widget_async.js#57363c36bbddbd30ac6bd74f';
document.getElementsByTagName("head")[0].appendChild(js);
</script>
<script language="javascript" type="text/javascript">
			var print_data = {"id6139":{"pom_site_css":"","pom_custom_css":".article-ad{display:none;}\r\n.nc_socialPanel{display:none!important;}","pom_html_top":"","pom_html_bottom":"","pom_do_not_print":"","pom_pause_time":"3000","pom_close_after_print":""}};
		</script>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
        " type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
<span class="responsive-menu-label responsive-menu-label-bottom">
<span class="responsive-menu-button-text"></span>
</span>
</button><div id="responsive-menu-container" class="slide-left">
<div id="responsive-menu-wrapper">
<div id="responsive-menu-title">
<a href="/" target="_self">
</a>
<a href="/" target="_self">
Home
</a>
</div>
<ul id="responsive-menu" class=""><li id="responsive-menu-item-217431" class="first-nav menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/" class="responsive-menu-item-link"><i class="fa fa-icon"></i></a></li><li id="responsive-menu-item-216918" class="alex-jones-radio-show-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a title="Alex Jones Radio Show" href="/watch-alex-jones-show" class="responsive-menu-item-link">Radio Show<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-216949" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/watch-alex-jones-show/" class="responsive-menu-item-link">Watch</a></li><li id="responsive-menu-item-216919" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/about-alex-jones/" class="responsive-menu-item-link">About Alex Jones</a></li><li id="responsive-menu-item-216934" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/listen-to-the-radio-show-archive/" class="responsive-menu-item-link">Radio Show Archive</a></li><li id="responsive-menu-item-216935" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/newsletter-sign-up/" class="responsive-menu-item-link">Newsletter Sign Up</a></li></ul></li><li id="responsive-menu-item-216953" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.infowars.com/news/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-216938" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/special-reports/" class="responsive-menu-item-link">Special Reports</a></li><li id="responsive-menu-item-216922" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/us-news/" class="responsive-menu-item-link">U.S. News</a></li><li id="responsive-menu-item-216929" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://www.infowars.com/category/world-news/" class="responsive-menu-item-link">World News</a></li><li id="responsive-menu-item-216921" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/economy/" class="responsive-menu-item-link">Economy</a></li><li id="responsive-menu-item-291901" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/government/" class="responsive-menu-item-link">Government</a></li><li id="responsive-menu-item-216928" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/world-at-war/" class="responsive-menu-item-link">World at War</a></li><li id="responsive-menu-item-217396" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/health/" class="responsive-menu-item-link">Health</a></li><li id="responsive-menu-item-216926" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/science-technology/" class="responsive-menu-item-link">Science &#038; Technology</a></li><li id="responsive-menu-item-291902" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/globalism/" class="responsive-menu-item-link">Globalism</a></li><li id="responsive-menu-item-216924" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://www.infowars.com/category/hot-news/" class="responsive-menu-item-link">Hot News</a></li></ul></li><li id="responsive-menu-item-216930" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a title="Multimedia" href="/videos/" class="responsive-menu-item-link">Videos<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/videos/" class="responsive-menu-item-link">All Videos</a></li><li id="responsive-menu-item-216952" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/nightly-news/" class="responsive-menu-item-link">Nightly News</a></li><li id="responsive-menu-item-216931" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="http://prisonplanet.tv" class="responsive-menu-item-link">PrisonPlanet.tv</a></li></ul></li><li id="responsive-menu-item-216932" class="bold menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page" class="responsive-menu-item-link">Store</a></li><li id="responsive-menu-item-216933" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="/category/featured-stories/" class="responsive-menu-item-link">Top Stories</a></li><li id="responsive-menu-item-216956" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/breaking-news/" class="responsive-menu-item-link">Breaking News</a></li><li id="responsive-menu-item-216957" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.infowars.com/contact/" class="responsive-menu-item-link">Contact<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-467689" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/media-inquiries/" class="responsive-menu-item-link">Media Inquiries</a></li><li id="responsive-menu-item-257826" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/affiliates/" class="responsive-menu-item-link">Affiliates</a></li><li id="responsive-menu-item-266306" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/contributors/" class="responsive-menu-item-link">Contributors</a></li><li id="responsive-menu-item-397438" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a href="https://www.infowars.com/2017-guide-to-infowars-social-media-v1/" class="responsive-menu-item-link">Social Media</a></li><li id="responsive-menu-item-512274" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.infowars.com/newsletter-sign-up/" class="responsive-menu-item-link">Newsletter</a></li></ul></li></ul> <div id="responsive-menu-additional-content"></div> </div>
</div>
<link rel='stylesheet' id='responsive-lightbox-gallery-css' href='https://www.infowars.com/wp-content/plugins/responsive-lightbox/css/gallery.css?ver=2.0.4' type='text/css' media='all' />
<style id='responsive-lightbox-gallery-inline-css' type='text/css'>

					.rl-gallery .rl-gallery-link {
						border: 0px solid #000000;
					}
					.rl-gallery .rl-gallery-link .rl-gallery-item-title {
						color: #ffffff;
					}
					.rl-gallery .rl-gallery-link .rl-gallery-item-caption {
						color: #cccccc;
					}
					.rl-gallery .rl-gallery-link .rl-gallery-caption,
					.rl-gallery .rl-gallery-link:after {
						background-color: rgba( 0, 0, 0, 0.8 );
					}
					[class^="rl-hover-icon-"] .rl-gallery-link:before,
					[class*=" rl-hover-icon-"] .rl-gallery-link:before {
						color: #ffffff;
						background-color: rgba( 0, 0, 0, 0.8 );
					}
				
</style>
<link rel='stylesheet' id='responsive-lightbox-basicslider-gallery-css' href='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/slippry/slippry.min.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.infowars.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-effect.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var crestaShareSSS = {"FacebookCount":"nope"};
var crestaPermalink = {"thePermalink":"https:\/\/www.infowars.com\/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail\/","themorezero":"nomore","totalmorezero":"totalnomore"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/cresta-social-share-counter-pro/js/jquery.cresta-social-share-counter.js?ver=2.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"nfocom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"517557 https:\/\/www.infowars.com\/?p=517557","disqusShortname":"nfocom","disqusTitle":"Belgium: \u201cAllahu Akbar\u201d shouting attacker, who murdered three people, is a former prisoner who was radicalised in jail","disqusUrl":"https:\/\/www.infowars.com\/belgium-allahu-akbar-shouting-attacker-who-murdered-three-people-is-a-former-prisoner-who-was-radicalised-in-jail\/","postId":"517557"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/www.infowars.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.infowars.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/themes/infowars-sitegoals/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/print-o-matic/jquery.fix.clone.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/assets/slippry/slippry.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgsBasicSliderGallery2 = "{\"adaptive_height\":1,\"loop\":0,\"captions\":\"overlay\",\"init_single\":1,\"responsive\":1,\"preload\":\"visible\",\"pager\":1,\"controls\":1,\"hide_on_end\":1,\"slide_margin\":0,\"transition\":\"fade\",\"kenburns_zoom\":120,\"speed\":800,\"easing\":\"swing\",\"continuous\":1,\"use_css\":1,\"slideshow\":0,\"slideshow_direction\":\"next\",\"slideshow_hover\":1,\"slideshow_hover_delay\":100,\"slideshow_delay\":500,\"slideshow_pause\":3000}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.infowars.com/wp-content/plugins/responsive-lightbox/js/front-basicslider.js?ver=2.0.4'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script>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</script><div class="hidden"><div class="dynamic-products">
<div class="product1">
<div class="title">Secret 12 &#8211; Vitamin B12</div>
<div class="offer">Limited Advanced Release</div>
<div class="price">39.95</div>
<div class="discount">29.95</div>
<div class="description">Discover the benefits of super advanced vitamin B-12 with the Infowars Life Secret 12 proprietary formula.</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2015/10/s12-300.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
</div>
<div class="product2">
<div class="title">Secret 12 &#8211; Vitamin B12</div>
<div class="offer"></div>
<div class="price">39.95</div>
<div class="discount">29.95</div>
<div class="description">Discover the benefits of super advanced vitamin B-12 with the Infowars Life Secret 12 proprietary formula.</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2015/10/s12-300.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
</div>
<div class="product3">
<div class="title">Secret 12 &#8211; Vitamin B12</div>
<div class="offer"></div>
<div class="price">39.95</div>
<div class="discount">29.95</div>
<div class="description">Discover the benefits of super advanced vitamin B-12 with the Infowars Life Secret 12 proprietary formula.</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2015/10/s12-300.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
</div>
<div class="product4">
<div class="title">Secret 12 &#8211; Vitamin B12</div>
<div class="offer"></div>
<div class="price">39.95</div>
<div class="discount">29.95</div>
<div class="description">Discover the benefits of super advanced vitamin B-12 with the Infowars Life Secret 12 proprietary formula.</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2015/10/s12-300.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div>
</div>
<div class="product5">
<div class="title">Brain Force Plus</div>
<div class="offer"></div>
<div class="price">39.95</div>
<div class="discount">19.95</div>
<div class="description">Flip the switch and supercharge your state of mind with the all-new Brain Force PLUS</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2016/02/bf-300-1.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div>
</div>
<div class="product6">
<div class="title">Brain Force Plus</div>
<div class="offer"></div>
<div class="price">39.95</div>
<div class="discount">19.95</div>
<div class="description">Flip the switch and supercharge your state of mind with the all-new Brain Force PLUS</div>
<div class="image">https://www.infowars.com/wp-content/uploads/2016/02/bf-300-1.jpg</div>
<div class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div>
<div class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div>
</div>
</div></div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0fc1bd6d66","applicationID":"124250857","transactionName":"ZABbYkVVVhcCBUwNV11KbEReG1EKBwNASkhbFQ==","queueTime":0,"applicationTime":3,"atts":"SEdYFA1PRRk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
