<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta
charset="UTF-8"><title>The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury » Alex Jones&#039; Infowars: There&#039;s a war on for your mind!</title><meta
name="robots" content="NOODP"><meta
name="viewport" content="width=device-width, initial-scale=1"><meta
property="fb:admins" content="100000730726880" /><meta
property="og:url" content="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/"/><meta
property="og:title" content="The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury" /><meta
property="og:description" content="All POTUS Trump has between his success and their failure is YOU – the American people" /><meta
property="og:type" content="article" /><meta
property="og:image" content="https://hw.infowars.com/wp-content/uploads/2017/07/Trump-Oval-Office-1.jpg" /><meta
name="p:domain_verify" content="17524d28613d659f78532053a49ecd5b"/><link
rel="profile" href="//gmpg.org/xfn/11"><link
rel="pingback" href="https://www.infowars.com/xmlrpc.php"><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/lightbox2/2.8.1/css/lightbox.css"><style type="text/css">@font-face{font-family:'flexslider-icon';src:url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.eot');src:url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.eot?#iefix') format('embedded-opentype'),
url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.woff') format('woff'),
url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.ttf') format('truetype'),
url('/wp-content/themes/infowars-sitegoals/fonts/flexslider-icon.svg#flexslider-icon') format('svg');font-weight:normal;font-style:normal}</style><title>The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury » Alex Jones&#039; Infowars: There&#039;s a war on for your mind!</title><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:title" content="The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury"><meta
name="twitter:description" content="All POTUS Trump has between his success and their failure is YOU – the American people."><meta
name="twitter:image" content="https://hw.infowars.com/wp-content/uploads/2017/07/Trump-Oval-Office-1.jpg"><style>@font-face{font-family:"sw-icon-font";src:url("https://www.infowars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.11");src:url("https://www.infowars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.11#iefix") format("embedded-opentype"),url("https://www.infowars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.11") format("woff"), url("https://www.infowars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.11") format("truetype"),url("https://hw.infowars.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.11#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link
rel="canonical" href="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/" /><link
rel="publisher" href="https://plus.google.com/+infowars/"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury » Alex Jones&#039; Infowars: There&#039;s a war on for your mind!" /><meta
property="og:description" content="All POTUS Trump has between his success and their failure is YOU – the American people." /><meta
property="og:url" content="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/" /><meta
property="og:site_name" content="Infowars" /><meta
property="article:publisher" content="http://www.facebook.com/AlexanderEmerickJones" /><meta
property="article:section" content="Featured Stories" /><meta
property="article:published_time" content="2017-08-04T06:24:41-05:00" /><meta
property="article:modified_time" content="2017-08-04T06:33:56-05:00" /><meta
property="og:updated_time" content="2017-08-04T06:33:56-05:00" /><meta
property="og:image" content="https://hw.infowars.com/wp-content/uploads/2017/07/Trump-Oval-Office-1.jpg" /><meta
property="og:image:width" content="800" /><meta
property="og:image:height" content="420" /><link
rel='dns-prefetch' href='//www.google.com' /><link
rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Infowars &raquo; Feed" href="https://www.infowars.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Infowars &raquo; Comments Feed" href="https://www.infowars.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="Infowars &raquo; The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury Comments Feed" href="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/feed/" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.infowars.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='formidable-css'  href='https://hw.infowars.com/wp-content/uploads/formidable/css/formidablepro.css?ver=728156' type='text/css' media='all' /><link
rel='stylesheet' id='gsc_style-css'  href='https://hw.infowars.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='gsc_style_search_bar-css'  href='https://www.google.com/cse/style/look/minimalist.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='gsc_style_search_bar_more-css'  href='https://hw.infowars.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='printomatic-css-css'  href='https://hw.infowars.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' /><link
rel='stylesheet' id='wp-email-css'  href='https://hw.infowars.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' /><link
rel='stylesheet' id='wp-polls-css'  href='https://hw.infowars.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:8px;line-height:10px;height:10px;background-image:url('https://hw.infowars.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');border:1px
solid #c8c8c8}</style><link
rel='stylesheet' id='social_warfare-css'  href='https://hw.infowars.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.11' type='text/css' media='all' /><link
rel='stylesheet' id='infowars-sitegoals-style-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/style.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='pure-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/css/pure-min.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='main-css-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/css/main.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='pure-grid-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/css/grid.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='fancybox-css-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/fancybox/jquery.fancybox-1.3.4.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='flexslider-css-css'  href='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/flexslider/flexslider.css?ver=4.8' type='text/css' media='all' /><link
rel='stylesheet' id='slb_core-css'  href='https://hw.infowars.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' /> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4.8'></script> <script type='text/javascript' src='https://www.google.com/jsapi?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/js/jquery.sticky-kit.min.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/js/main.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/flexslider/jquery.flexslider.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/iframetracker/jquery.iframetracker.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/shorten/jquery.shorten.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/expander/jquery.expander.js?ver=4.8'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.js?ver=4.8'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/trunk8/trunk8.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/vendor/akamai/amp.premier/amp.premier.js?ver=4.8'></script> <link
rel='https://api.w.org/' href='https://www.infowars.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.infowars.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hw.infowars.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.8" /><link
rel='shortlink' href='https://www.infowars.com/?p=413267' /><link
rel="alternate" type="application/json+oembed" href="https://www.infowars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.infowars.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F&#038;format=xml" /> <script type="text/javascript">_atrk_opts={atrk_acct:"GQZnj1aEsk00EH",domain:"infowars.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img
src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=GQZnj1aEsk00EH" style="display:none" height="1" width="1" alt="" /></noscript><meta
name="googlebot-news" content="noindex, nofollow" /><style>.twitter-tweet{display:block!important}@media
print{.nc_socialPanel{display:none!important}}</style><style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-6888464-2','auto');ga('send','pageview');</script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.colorbox/1.6.2/jquery.colorbox.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.js"></script> <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-mcrPr0aT_TQ1D"});</script> <noscript><div
style="display:none;"><img
src="//pixel.quantserve.com/pixel/p-mcrPr0aT_TQ1D.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1973508039540273');fbq('track',"PageView");</script> <noscript><img
height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1973508039540273&ev=PageView&noscript=1"
/></noscript><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.css"><link
rel="stylesheet" href="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/css/print.css" type="text/css" media="print" /><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick.css" type="text/css"><link
rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.5.6/slick-theme.css" type="text/css"> <script src="//use.typekit.net/smg7rbp.js"></script> <script>try{Typekit.load();}catch(e){}</script> <link
href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'></head><body
class="post-template-default single single-post postid-413267 single-format-standard group-blog responsive-menu-slide-left"><div
id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <header
class="header-wrap"><div
id="page" class="hfeed site ">
<a
class="skip-link screen-reader-text" href="#content">Skip to content</a><div
class="container" id="header-container"><div
id="header"><div
id="grad-left" class="gradient"></div><div
id="grad-right" class="gradient"></div><div
id="grad-bottom"></div><div
id="masthead-top"><div
id="masthead-logo">
<a
href="/">
<img
id="main-logo" src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/logo.png" alt="Alex Jones' InfoWars" title="Alex Jones' InfoWars" />
<img
id="mobile-logo" src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/mlogo.png" alt="Alex Jones' InfoWars" title="Alex Jones' InfoWars" />
</a></div></div><div
id="masthead-show"><div
class="player-wrapper"><div
id="player-info"><div
class="headline">The</div><div
class="title"><span
class="mobile-headline">The </span>Alex Jones <span
class="alt">Radio Show</span></div><div
class="player"><div
class="AudioPlay play play-button"></div><div>Listen now</a></div></div><div
id="akamai-audio-player" style="display:none!important;"></div>
<img
class="icon" src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/alex.png"></div><div
id="social-media-share">
<a
target="_blank" href="http://www.facebook.com/AlexanderEmerickJones"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/facebook.jpg"></a>
<a
target="_blank" href="https://www.youtube.com/user/TheAlexJonesChannel"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/youtube.jpg"></a>
<a
target="_blank" href="http://twitter.com/#!/realalexjones"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/twitter.jpg"></a>
<a
target="_blank" href="https://pinterest.com/realalexjones/"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/pinterest.jpg"></a>
<a
target="_blank" href="http://infowars.com/feed/custom_feed_rss"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/rss.jpg"></a>
<a
target="_blank" href="https://www.infowarsstore.com/"><img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/icons/cart.jpg"></a></div></div></div></div><div
class="container" id="masthead-navigation"><div
id="navigation"><div
class="inner-wrapper"><div
class="menu-navigation-header-container"><ul
id="menu-navigation-header" class="menu"><li
id="menu-item-217431" class="first-nav menu-item menu-item-type-custom menu-item-object-custom menu-item-217431"><a
href="/"><i
class="fa fa-icon"></i></a></li><li
id="menu-item-216918" class="alex-jones-radio-show-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216918"><a
title="Alex Jones Radio Show" href="/watch-alex-jones-show">Radio Show</a><ul
class="sub-menu"><li
id="menu-item-216949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216949"><a
href="https://www.infowars.com/watch-alex-jones-show/">Watch</a></li><li
id="menu-item-216919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216919"><a
href="https://www.infowars.com/about-alex-jones/">About Alex Jones</a></li><li
id="menu-item-216934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216934"><a
href="https://www.infowars.com/listen-to-the-radio-show-archive/">Radio Show Archive</a></li><li
id="menu-item-216935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216935"><a
href="https://www.infowars.com/newsletter-sign-up/">Newsletter Sign Up</a></li></ul></li><li
id="menu-item-216953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216953"><a
href="https://www.infowars.com/news/">News</a><ul
class="sub-menu"><li
id="menu-item-216938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216938"><a
href="https://www.infowars.com/category/special-reports/">Special Reports</a></li><li
id="menu-item-216922" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-216922"><a
href="https://www.infowars.com/category/us-news/">U.S. News</a></li><li
id="menu-item-216929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216929"><a
href="https://www.infowars.com/category/world-news/">World News</a></li><li
id="menu-item-216921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216921"><a
href="https://www.infowars.com/category/economy/">Economy</a></li><li
id="menu-item-291901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291901"><a
href="https://www.infowars.com/category/government/">Government</a></li><li
id="menu-item-216928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216928"><a
href="https://www.infowars.com/category/world-at-war/">World at War</a></li><li
id="menu-item-217396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217396"><a
href="https://www.infowars.com/category/health/">Health</a></li><li
id="menu-item-216926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216926"><a
href="https://www.infowars.com/category/science-technology/">Science &#038; Technology</a></li><li
id="menu-item-291902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291902"><a
href="https://www.infowars.com/category/globalism/">Globalism</a></li><li
id="menu-item-216924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216924"><a
href="https://www.infowars.com/category/hot-news/">Hot News</a></li></ul></li><li
id="menu-item-216930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216930"><a
title="Multimedia" href="/videos/">Videos</a><ul
class="sub-menu"><li
id="menu-item-222579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222579"><a
href="/videos/">All Videos</a></li><li
id="menu-item-216952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216952"><a
href="https://www.infowars.com/nightly-news/">Nightly News</a></li><li
id="menu-item-216931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216931"><a
target="_blank" href="http://prisonplanet.tv">PrisonPlanet.tv</a></li></ul></li><li
id="menu-item-216932" class="bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216932"><a
target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page">Store</a><ul
class="sub-menu"><li
id="menu-item-222571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222571"><a
target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page">Store</a></li><li
id="menu-item-222576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222576"><a
target="_blank" href="http://store.infowars.com?ims=rrxiy&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=3dcart&#038;utm_content=Top+Of+Page">Classic Store</a></li></ul></li><li
id="menu-item-216933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216933"><a
href="/category/featured-stories/">Top Stories</a></li><li
id="menu-item-216956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216956"><a
href="https://www.infowars.com/breaking-news/">Breaking News</a></li><li
id="menu-item-216957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-216957"><a
href="https://www.infowars.com/contact/">Contact</a><ul
class="sub-menu"><li
id="menu-item-257826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257826"><a
href="https://www.infowars.com/affiliates/">Affiliates</a></li><li
id="menu-item-266306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266306"><a
href="https://www.infowars.com/contributors/">Contributors</a></li><li
id="menu-item-397438" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-397438"><a
href="https://www.infowars.com/2017-guide-to-infowars-social-media-v1/">Social Media</a></li></ul></li></ul></div><div
id="search-container"><div
class="inner-search"><form
id="header-search"><div
class="input-space">
<input
name="search-query" id="search-query" type="text"/></div>
<button
type="submit" id="submit-form" class="btn btn-success">
<i
class="fa fa-search"></i>
</button></form></div></div></div></div><div
id="mobile-navigation"><div
class="inner-wrapper"><div
class="menu-mobile-navigation-header-container"><ul
id="menu-mobile-navigation-header" class="menu"><li
id="menu-item-312751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312751"><a
href="/watch-alex-jones-show">Watch Live</a></li><li
id="menu-item-312752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312752"><a
href="/breaking-news">Breaking</a></li><li
id="menu-item-312756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312756"><a
target="_blank" href="https://www.infowarsstore.com">Store</a></li></ul></div></div></div></div>
</header><div
id="content" class="site-content"><style>.article-ad{float:left;margin:0
30px 30px 0}</style> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([768,100],[300,250]).addSize([0,0],[300,50]).build();googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300',[300,250],'div-gpt-ad-1358358361506-1').defineSizeMapping(mapping).addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x250-1',[300,250],'div-gpt-ad-1358358361506-4').defineSizeMapping(mapping).addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-HOUSE-300x250-2',[300,250],'div-gpt-ad-1358358361506-5').defineSizeMapping(mapping).addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-300',[300,250],'div-gpt-ad-1403197269028-0').addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-1',[300,250],'div-gpt-ad-1361826053890-1').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting('cat','featured stories');googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-2',[300,250],'div-gpt-ad-1361826053890-2').defineSizeMapping(mapping).addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-AD-300x250-3',[300,250],'div-gpt-ad-1361826053890-3').defineSizeMapping(mapping).addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/IW-HomePage/IW-HP-300x80-Gold',[300,80],'div-gpt-ad-1412094687803-0').addService(googletag.pubads());googletag.defineSlot('/7831363/infowars/1x1',[320,50],'div-gpt-ad-1422307012686-0').addService(googletag.pubads());function detect_function(){var is_safari=navigator.userAgent.toLowerCase().indexOf('safari/')>-1;if(is_safari)
{}
else
{googletag.pubads().enableSingleRequest();}}
detect_function();googletag.enableServices();});</script> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){var mapping=googletag.sizeMapping().addSize([480,60],[468,60]).addSize([980,100],[620,100]).addSize([0,0],[300,50]).build();googletag.defineSlot('/7831363/infowars/IW-SubPage/IW-SP-ARTICLE-620x100',[620,100],'div-gpt-ad-1415299254516-0').defineSizeMapping(mapping).addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <style>.print-wrapper{top:2px;position:relative;left:17px}.pom-small-grey{display:inline-block !important}</style><div
id="primary" class="content-area pure-g featured">
<header
class="article-header" class="content pure-u-1 pure-u-sm-1 pure-u-lg-1 pure-u-xl-1"><h1 class="entry-title">The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury</h1><h4 class="entry-subtitle">All POTUS Trump has between his success and their failure is YOU – the American people</h4><div
class="entry-meta">
<span
class="author">
<a
href="http://dcwhispers.com/d-c-swamp-monster-gives-birth-anti-trump-grand-jury/#oyHQ6TvKOyyGqVrx.97"><strong>DC Whispers</strong></a> - </span>
</span>
<span
class="date">August 4, 2017</span>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/#disqus_thread">Comments</a></span>
<span
class="print-wrapper"><div
class='printomatic pom-small-grey ' id='id4188'  data-print_target='.article-header,article,.article-featured-image'></div></span></div></header>
<main
id="main" class="content pure-u-1 pure-u-sm-1 pure-u-lg-3-4 pure-u-xl-3-4" role="main"><div
class="featured-media"><div
class="article-featured-image">
<a
href="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/" title="The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury"><img
src="https://hw.infowars.com/wp-content/uploads/2017/07/Trump-Oval-Office-1.jpg" alt="The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury" class="landscape thumbnail full" width="800" height="420" itemprop="image" /></a><p
class="image-credits">Image Credits:&#32;<a
href="" target="_blank">Chris Kleponis - Pool/Getty Images</a>.</p></div></div><div
class="text">
<article><div
class="nc_socialPanel swp_threeDee swp_d_fullColor swp_i_fullColor swp_o_lightGray scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div
class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a
rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-facebook"></i><span
class="swp_share"> Share</span></span></span><span
class="swp_count">2</span></a></div><div
class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a
rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+D.C.+Swamp+Monster+Gives+Birth+To+Anti-Trump+Grand+Jury&url=https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/share?original_referer=/&text=The+D.C.+Swamp+Monster+Gives+Birth+To+Anti-Trump+Grand+Jury&url=https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-twitter"></i><span
class="swp_share"> Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a
rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-google-plus"></i><span
class="swp_share"> +1</span></span></span></span></a></div><div
class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a
rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-pinterest"></i><span
class="swp_share"> Pin</span></span></span></span></a></div><div
class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a
target="_blank" rel="nofollow" href="mailto:?subject=The%20D.C.%20Swamp%20Monster%20Gives%20Birth%20To%20Anti-Trump%20Grand%20Jury&body=All%20POTUS%20Trump%20has%20between%20his%20success%20and%20their%20failure%20is%20YOU%20%E2%80%93%20the%20American%20people.%20%20Read%20Here%3A%20http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-email"></i><span
class="swp_share"> Email</span></span></span></span></a></div><div
class="nc_tweetContainer totes totesalt" data-id="7" ><span
class="swp_count"><span
class="swp_label">Shares</span> 2</span></div></div><p><strong>This will be ugly. Special Counsel Robert Mueller has filled his investigative team with longtime Clinton supporters. Disgusting Republicans like Senator Lindsey Graham are holding hands with far left counterparts like Democrat Senator Cory Booker to expand Mueller’s investigative powers against Trump.</strong></p><p>And now Mueller, who has already leaked how he is actively looking into POTUS Trump’s private business dealings (a violation of his scope of duties as Special Counsel by the way) has tipped off the media that a Grand Jury has already been convened days earlier. Donald Trump is the political equivalent of Jon Snow at the Battle of the Bastards: surrounded by enemies and slowly being crushed by those who would see his threat to the longstanding status quo utterly destroyed.</p><p><iframe
width="640" height="360" src="https://www.youtube.com/embed/OWLBDf-2omY" frameborder="0" allowfullscreen></iframe></p><p>The Establishment will now spend the next 48-hours breathlessly making comparisons to Trump and Richard Nixon, pummeling the idea into the collective heads of Americans that the POTUS actually did something wrong despite there still being ZERO evidence he actually has.</p><p>For eight years Barack Obama gave billions to political supporters via tax-payer funded slush funds under the guise of “green energy” or “stimulus” and nothing was done. He armed the drug cartel who then killed law enforcement agents on both sides of the U.S. – Mexico border and nothing was done. He used the IRS to go after political opponents and nothing was done. He paid hundreds of millions of dollars in cash to the #1 state sponsor of terrorism and nothing was done. He helped to arm ISIS and nothing was done. He repeatedly lied about the Benghazi Massacre and nothing was done. He colluded with the Clinton campaign to try and defeat Donald Trump and nothing was done.  And on and on and on.</p><p><iframe
width="640" height="360" src="https://www.youtube.com/embed/veYgydBSfIM" frameborder="0" allowfullscreen></iframe></p><p>Three weeks earlier D.C. Whispers went live with this headline:</p><p><a
href="http://bit.ly/2wqk9nI">Senior Member of Congress Warns “Trump Will Be Taken Out Suddenly &amp; We Can’t Stop It.” </a></p><p>It included this video:</p><p><iframe
width="640" height="360" src="https://www.youtube.com/embed/OuWTZg022lc" frameborder="0" allowfullscreen></iframe></p><p>The story went viral. Some argued it was too reactionary – that Trump was doing fine and the effort to end his time as POTUS was being exaggerated.</p><p>Once again those few detractors are proven wrong. The D.C. Swamp has every intention of finishing the job. Donald Trump is not of the swamp. He threatens the status quo. That status quo is both Democrat and Republican and they would see him gone.</p><p>All POTUS Trump has between his success and their failure is YOU – the American people.</p><p>Will it be enough?</p><p>We shall see.</p><div
class="nc_socialPanel swp_threeDee swp_d_fullColor swp_i_fullColor swp_o_lightGray scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div
class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a
rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-facebook"></i><span
class="swp_share"> Share</span></span></span><span
class="swp_count">2</span></a></div><div
class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a
rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+D.C.+Swamp+Monster+Gives+Birth+To+Anti-Trump+Grand+Jury&url=https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/share?original_referer=/&text=The+D.C.+Swamp+Monster+Gives+Birth+To+Anti-Trump+Grand+Jury&url=https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-twitter"></i><span
class="swp_share"> Tweet</span></span></span></span></a></div><div
class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a
rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-google-plus"></i><span
class="swp_share"> +1</span></span></span></span></a></div><div
class="nc_tweetContainer nc_pinterest" data-id="5" data-network="pinterest"><a
rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-pinterest"></i><span
class="swp_share"> Pin</span></span></span></span></a></div><div
class="nc_tweetContainer swp_email" data-id="6" data-network="email"><a
target="_blank" rel="nofollow" href="mailto:?subject=The%20D.C.%20Swamp%20Monster%20Gives%20Birth%20To%20Anti-Trump%20Grand%20Jury&body=All%20POTUS%20Trump%20has%20between%20his%20success%20and%20their%20failure%20is%20YOU%20%E2%80%93%20the%20American%20people.%20%20Read%20Here%3A%20http%3A%2F%2Fwww.infowars.com%2Fthe-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span
class="swp_count swp_hide"><span
class="iconFiller"><span
class="spaceManWilly"><i
class="sw sw-email"></i><span
class="swp_share"> Email</span></span></span></span></a></div><div
class="nc_tweetContainer totes totesalt" data-id="7" ><span
class="swp_count"><span
class="swp_label">Shares</span> 2</span></div></div><div
class="swp-content-locator"></div>					</article><div
id='div-gpt-ad-1415299254516-0' style='width:auto;'> <script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1415299254516-0');});</script> </div></div>
<br
style="clear:both;" /><div
class="baseline-header"><h1 class="related-header">Related Articles</h1><hr
class="divider" /></div><div
class="related-articles pure-g"><div
class="related-article"><div
class="thumbnail home-image-wrapper">
<a
href="https://www.infowars.com/everything-the-president-wants-to-do-mcmaster-opposes-former-nsc-officials-say/" title="‘Everything The President Wants To Do, McMaster Opposes,’ Former NSC Officials Say"><img
src="https://hw.infowars.com/wp-content/uploads/2017/05/HR-McMaster-380x218.jpg" alt="‘Everything The President Wants To Do, McMaster Opposes,’ Former NSC Officials Say" class="landscape thumbnail medium" width="380" height="218" itemprop="image" /></a></div><div
class="article-content"><h3><a
href="https://www.infowars.com/everything-the-president-wants-to-do-mcmaster-opposes-former-nsc-officials-say/">‘Everything The President Wants To Do, McMaster Opposes,’ Former NSC Officials Say</a></h3><div
class="category-name">
<span
class="blue-cat"><i
class="fa fa-bookmark"></i>
<a
href="https://www.infowars.com/category/us-news/">
U.S. News								</a>
</span></div>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/everything-the-president-wants-to-do-mcmaster-opposes-former-nsc-officials-say/#disqus_thread">Comments</a></span></div></div><div
class="related-article"><div
class="thumbnail home-image-wrapper">
<a
href="https://www.infowars.com/debbie-wasserman-schultz-says-she-doesnt-regret-standing-by-arrested-it-staffer/" title="Debbie Wasserman Schultz says she doesn&#039;t regret standing by arrested IT staffer"><img
src="https://hw.infowars.com/wp-content/uploads/2015/12/debbie-wasserman-schultz-380x218.jpg" alt="Debbie Wasserman Schultz says she doesn&#039;t regret standing by arrested IT staffer" class="landscape thumbnail medium" width="380" height="218" itemprop="image" /></a></div><div
class="article-content"><h3><a
href="https://www.infowars.com/debbie-wasserman-schultz-says-she-doesnt-regret-standing-by-arrested-it-staffer/">Debbie Wasserman Schultz says she doesn&#8217;t regret standing by arrested IT staffer</a></h3><div
class="category-name">
<span
class="blue-cat"><i
class="fa fa-bookmark"></i>
<a
href="https://www.infowars.com/category/us-news/">
U.S. News								</a>
</span></div>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/debbie-wasserman-schultz-says-she-doesnt-regret-standing-by-arrested-it-staffer/#disqus_thread">Comments</a></span></div></div><div
style="clear:both;"></div><div
class="related-article-bottom"><h3><a
href="https://www.infowars.com/trump-tells-west-virginia-rally-we-didnt-win-because-of-russia-we-won-because-of-you/">Trump tells West Virginia rally: ‘We didn’t win because of Russia. We won because of you’</a></h3><div
class="category-name">
<span
class="blue-cat"><i
class="fa fa-bookmark"></i>
<a
href="https://www.infowars.com/category/us-news/">
U.S. News								</a>
</span></div>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/trump-tells-west-virginia-rally-we-didnt-win-because-of-russia-we-won-because-of-you/#disqus_thread">Comments</a></span></div><div
class="related-article-bottom"><h3><a
href="https://www.infowars.com/mcmaster-allowing-susan-rice-to-keep-security-clearance/">McMaster Allowing Susan Rice to Keep Security Clearance</a></h3><div
class="category-name">
<span
class="blue-cat"><i
class="fa fa-bookmark"></i>
<a
href="https://www.infowars.com/category/us-news/">
U.S. News								</a>
</span></div>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/mcmaster-allowing-susan-rice-to-keep-security-clearance/#disqus_thread">Comments</a></span></div><div
class="related-article-bottom"><h3><a
href="https://www.infowars.com/hillary-clinton-donors-rally-around-kamala-harris-for-pres/">Hillary Clinton Donors Rally Around Kamala Harris For Pres</a></h3><div
class="category-name">
<span
class="blue-cat"><i
class="fa fa-bookmark"></i>
<a
href="https://www.infowars.com/category/us-news/">
U.S. News								</a>
</span></div>
<span
class="comment-count"><a
class="disqus-comment-count" href="https://www.infowars.com/hillary-clinton-donors-rally-around-kamala-harris-for-pres/#disqus_thread">Comments</a></span></div></div><div
id="rcjsload_a47fb5"></div> <script type="text/javascript">(function(){var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="https://trends.revcontent.com/serve.js.php?w=33073&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer;rcel.async=true;var rcds=document.getElementById("rcjsload_a47fb5");rcds.appendChild(rcel);})();</script> <div
id="inline-comments"><h1>Comments</h1><hr
class="divider black" />
<a
name="comments"></a><div
id="disqus_thread"></div> <script>(function(){var d=document,s=d.createElement('script');s.src='//nfocom.disqus.com/embed.js';s.setAttribute('data-timestamp',+new Date());(d.head||d.body).appendChild(s);})();</script> <noscript>Please enable JavaScript to view the <a
href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript></div>
<br
style="clear:both;" /></main><div
class="sidebar pure-u-1 pure-u-sm-1 pure-u-lg-1-4 pure-u-xl-1-4"><div
id="secondary" class="widget-area" role="complementary">
<aside
id="php_widget-142" class="widget-odd widget-first widget-1 widget php_widget"><h1 class="widget-title-wp">Newsletter Signup Popup</h1><style type="text/css">#php_widget-142{padding:0px;margin:0px}div.optinsiege.container{display:none;position:fixed;width:65%;top:50%;left:50%;transform:translate(-50%, -50%);padding:10px;background-color:#fff;box-shadow:0px 0px 5px rgb(0, 0, 0);z-index:2147483646}div.sub-section
h1{color:#fff;font-size:14pt;border-bottom:4px solid #d41d1d}div.sub-section
p.subtext{color:#fff;font-size:10pt;margin-bottom:10px;line-height:1.2em}div.sub-section h1,
div.sub-section
p.subtext{text-align:center;font-family:'Oswald',sans-serif}div.sub-section.footer{padding:10px;margin-top:10px;background-color:#1c1c1c}span.element-close{position:absolute;display:inline-block;font-size:18pt!important;right:2px!important;top:5px!important;cursor:pointer;color:#fff;border:4px
solid #fff;border-radius:6px;background-color:#fff;font-family:'Montserrat',sans-serif;text-shadow:0px 0px 3px #000;z-index:2147483647}@media (max-width: 599px){div.optinsiege.container{margin-right:auto;margin-left:auto;right:0;left:0}}@media (max-width: 1000px){div.optinsiege.container{display:none!important}}</style><div
class="optinsiege container"><div
class="optin slide-in">
<span
class="element-close os-trigger-close">X</span><div
class="sub-section header">
<a
href="https://www.infowars.com/newsletter-sign-up/" target="_blank"><img
src="https://static.infowars.com/images/america-is-back.jpg"/></a></div></div></div> <script type="text/javascript">function __sx(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else var i="";document.cookie=e+"="+t+i+"; path=/"}function __gx(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return null}function __erx(e){__sx(e,"",-1)}
var __id='5aaa11c97ce692cb98e';jQuery(document).ready(function(){if(__gx(__id)===null){setTimeout(function(){if(navigator.cookieEnabled){jQuery('div.optinsiege.container').css('display','block');}},10);}
jQuery('.os-trigger-close').click(function(event){__sx(__id,1,31);jQuery('div.optinsiege.container').css('display','none');});setTimeout(function(){jQuery('.os-trigger-close').trigger('click');},30000);});</script> </aside><aside
id="php_widget-141" class="widget-even widget-2 widget php_widget"><h1 class="widget-title-wp">CNN is ISIS</h1><style type="text/css">#php_widget-141{margin-bottom:10px}</style><a
href="https://www.infowars.com/infowars-announces-cnn-is-fake-news-contest-200k-in-cash-prizes/" target="_blank"><img
src="//static.infowars.com/images/cnn-is-fake.jpg"/></a></aside><aside
id="php_widget-140" class="widget-odd widget-3 widget php_widget"><h1 class="widget-title-wp">Infowars Hero Ad</h1><style type="text/css">#php_widget-131,#php_widget-140{padding:0px;margin:0px}#php_widget-104,.today-on-the-show-content{margin-bottom:0px!important}.alignleft,.alignright{margin-top:1em!important}.alignleft{margin-right:0.5em!important}.alignright{margin-left:0.5em!important}.article-ad{margin-right:0.5em!important;margin-top:1em!important;margin-bottom:0em!important}@media (max-width: 768px){img.hero-ad-special{width:100%}}</style><a
href="https://www.infowarsstore.com/?ims=qhmbo&utm_campaign=Infowars.com+Hero+Ad&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Infowars.com+Hero+Ad" target="_blank" title="Infowars Store">
<img
src="//static.infowars.com/images/hero/side-hero-385.jpg" alt="Infowars Store" class="hero-ad-special"/>
</a></aside><aside
id="php_widget-104" class="widget-even widget-4 widget php_widget"><h1 class="widget-title-wp">Today on the Show</h1><script type="text/javascript">var content;content=jQuery.get('/wp-content/uploads/static/tots.html',function(data){content=data;}).done(function(){jQuery('.today-on-the-show-content').html(content);jQuery('.today-on-the-show-content .today-shorten').expander({slicePoint:168,expandText:'Read More <i class="fa fa-chevron-down"></i>',userCollapseText:'Read Less <i class="fa fa-chevron-up"></i>'});});</script> <div
class="widget-spacer"></div><div
id="today-on-the-show-widget"><h1 class="widget-title">Today on the Alex Jones Show</h1><hr
class="divider"><div
class="sidebarbox"><div
class="today-on-the-show-content"></div><div
style="clear:both;"></div></div></div></aside><aside
id="php_widget-103" class="widget-odd widget-5 widget php_widget"><h1 class="widget-title-wp">Watch the Show</h1><script type="text/javascript">var amp;function loadHandler(event){var config={flash:{resources:[{id:"AkamaiAdvancedStreamingPlugin",src:"https://sslplayers-vh.akamaihd.net/flash/plugins/osmf/advanced-streaming-plugin/v3.9/osmf2.0/AkamaiAdvancedStreamingPlugin.swf",absolute:true,host:"osmf",main:"com.akamai.osmf.AkamaiAdvancedStreamingPluginInfo",type:"application/x-shockwave-flash"}]},paths:{player:"/wp-content/themes/infowars-sitegoals/vendor/akamai/amp.premier/",resources:"/wp-content/themes/infowars-sitegoals/vendor/akamai/resources/"},ima:{resources:[{type:"text/javascript",src:"//imasdk.googleapis.com/js/sdkloader/ima3.js",debug:"//imasdk.googleapis.com/js/sdkloader/ima3_debug.js"}],enabled:true,version:3,initInFullscreen:false,adTagUrl:"//pubads.g.doubleclick.net/gampad/ads?sz=1280x720&iu=/7831363/InfoWars-Video-Page/IW-VIDEO-AD-UNIT&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]",disableCompanionAds:false,ppid:"ABCDE123456789012345678901234567",vpaidMode:"enabled",companions:[{id:"companion-container",width:300,height:250}]},autoplay:false,media:{title:"Watch The Alex Jones Radio Show",poster:"/wp-content/images/watch-thumb.jpg",source:[{src:"https://infowarslive-lh.akamaihd.net/z/infowarslivestream_1@353459/manifest.f4m",type:"video/f4m"},{src:"https://infowarslive-lh.akamaihd.net/i/infowarslivestream_1@353459/master.m3u8",type:"application/x-mpegURL"}],},};amp=akamai.amp.AMP.create("akamai-media-player",config);}
jQuery(document).ready(function(){loadHandler();});</script> </script><div
class="show-widget"><div
class="show-header">
<a
href="/watch-alex-jones-show/"><h1>Watch Now</h1>
</a></div><figure
class="tint"><div
class="watch-video">
<a
href="/watch-alex-jones-show/?play">Click to Watch</a></div><div
style="height:226px;"><div
id="akamai-media-player"></div></div>
</figure></div></aside><aside
id="php_widget-96" class="widget-even widget-6 widget php_widget"><h1 class="widget-title-wp">Top Stories</h1><div
id="top-stories-widget"><h1 class="widget-title">Top Stories</h1><hr
class="divider"><ul
class="stansberry_list"><li
class="stansberry_item">
<a
href="https://www.infowars.com/everything-the-president-wants-to-do-mcmaster-opposes-former-nsc-officials-say/" rel="bookmark" title="Permanent Link to ‘Everything The President Wants To Do, McMaster Opposes,’ Former NSC Officials Say">‘Everything The President Wants To Do, McMaster Opposes,’ Former NSC Officials Say</a></li><li
class="stansberry_item">
<a
href="https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/" rel="bookmark" title="Permanent Link to The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury">The D.C. Swamp Monster Gives Birth To Anti-Trump Grand Jury</a></li><li
class="stansberry_item">
<a
href="https://www.infowars.com/debbie-wasserman-schultz-says-she-doesnt-regret-standing-by-arrested-it-staffer/" rel="bookmark" title="Permanent Link to Debbie Wasserman Schultz says she doesn&#8217;t regret standing by arrested IT staffer">Debbie Wasserman Schultz says she doesn&#8217;t regret standing by arrested IT staffer</a></li><li
class="stansberry_item">
<a
href="https://www.infowars.com/levin-grand-jury-leakers-want-to-destroy-trump/" rel="bookmark" title="Permanent Link to Levin: Grand jury leakers want to destroy Trump">Levin: Grand jury leakers want to destroy Trump</a></li><li
class="stansberry_item">
<a
href="https://www.infowars.com/sold-out-congress-crafts-bipartisan-bill-to-prevent-trump-from-firing-mueller/" rel="bookmark" title="Permanent Link to Sold-Out Congress Crafts Bipartisan Bill to Prevent Trump From Firing Mueller">Sold-Out Congress Crafts Bipartisan Bill to Prevent Trump From Firing Mueller</a></li><li
class="stansberry_item">
<a
href="https://www.infowars.com/trump-tells-west-virginia-rally-we-didnt-win-because-of-russia-we-won-because-of-you/" rel="bookmark" title="Permanent Link to Trump tells West Virginia rally: ‘We didn’t win because of Russia. We won because of you’">Trump tells West Virginia rally: ‘We didn’t win because of Russia. We won because of you’</a></li></ul></div></aside><aside
id="php_widget-74" class="widget-odd widget-7 widget php_widget"><h1 class="widget-title-wp">Most Popular</h1><script type='text/javascript'>jQuery.get('/rsspptv/disqus_content.html',function(data){jQuery('#mostpopular1').html(data);});</script> <div
id="mostpopular1"></div></aside><aside
id="php_widget-132" class="widget-even widget-8 widget php_widget"><h1 class="widget-title-wp">Signup</h1><style type="text/css">div#newsletter-side-widget{padding:10px}div#newsletter-side-widget
h1{text-align:center}div#newsletter-side-widget hr.divider,
div#newsletter-side-widget
p.subtext{margin-bottom:10px!important}div#newsletter-side-widget ul.stansberry-form{padding:15px
25px;background-color:#1c1c1c}div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="submit"],
div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="text"]{width:100%;padding:15px}div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="text"]{margin-bottom:5px}div#newsletter-side-widget ul.stansberry-form li.stansberry-item input[type="submit"]{border:0px;color:#fff;font-size:14pt;font-weight:700;box-shadow:none;text-shadow:none;border-radius:0px;background-color:#d31d1d}div#newsletter-side-widget ul.stansberry-form li.stansberry-item input,
div#newsletter-side-widget
p.subtext{font-family:'Oswald'!important}div#newsletter-side-widget
p.subtext{text-align:center;line-height:1.5em;font-size:12pt}</style><div
id="newsletter-side-widget"><h1 class="widget-title">Get Informed</h1><hr
class="divider"><p
class="subtext">Get the latest breaking news &amp; specials from Alex Jones and the Infowars crew.</p><ul
class="stansberry-form"><form
action="https://infowars.us5.list-manage.com/subscribe/post?u=507a134f1f975eaeabbd7d266&amp;id=e12661a83c" method="post" name="mc-embedded-subscribe-form" target="_blank"><li
class="stansberry-item"><input
type="text" name="FNAME" placeholder="First Name"/></li><li
class="stansberry-item"><input
type="text" name="LNAME" placeholder="Last Name"/></li><li
class="stansberry-item"><input
type="text" name="EMAIL" placeholder="Email Address"/></li><li
class="stansberry-item"><input
type="submit" name="subscribe" value="SUBSCRIBE"/></li></form></ul></div></aside><aside
id="php_widget-97" class="widget-odd widget-9 widget php_widget"><h1 class="widget-title-wp">From the store</h1><div
id="store-widget"><h1 class="widget-title">From Our Store</h1><a
href="https://www.infowarsstore.com/" title="Visit Store" class="view-all">Visit Store<i
class="fa fa-long-arrow-right"></i></a><hr
class="blue-divider"><div
class="pure-g dynamic-store start s-widget"><div
class="pure-u-1 pure-u-sm-1-2 pure-u-lg-1-2 pure-u-xl-1-2 store-description">
<a
class="product-title" target="_blank" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html"><h2></h2></a>
<span
class="grey">Your Price: <span
class="your-price"></span></span>
<span
class="red">On Sale: <span
class="sale-price"></span></span><p
class="product-description"></p></div><div
class="pure-u-1 pure-u-sm-1-2 pure-u-lg-1-2 pure-u-xl-1-2 store-image">
<img
class="product img-responsive" src="">
<a
target="_blank" class="buy-now product-link" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html">Buy Now</a>
<br
/>
<a
class="learn-more product-info" href="http://store.infowars.com/Survival-Shield-X-2-2-Pack_p_1323.html">Learn More</a></div></div></div></aside><aside
id="php_widget-98" class="widget-even widget-10 widget php_widget"><h1 class="widget-title-wp">Watch the news</h1><div
id="watch-the-news-widget"><style type="text/css">#rss_pptvbox
ul{margin-left:0!important}#rss_pptvbox ul
li{width:272px;margin-bottom:5px;overflow:hidden;border-top:solid thin #CCC;padding:5px
0px}.button_subscribe2{width:103px;height:30px;float:right;margin-right:8px;padding-top:3px}ul.links_lists
li{float:left;width:20px;height:20px;margin-right:3px;background:#4C8FFC;border:solid 0.5px #3079ED!important;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;-khtml-border-radius:3px;text-align:center}ul.links_lists li:hover{background:#DC4B39;border:solid 0.5px #C93423!important}.links_container{float:right;margin-top:5px;width:155px;height:32px}.rssbutton{background:none repeat scroll 0 0 #4C8FFC;border:0.5px solid #3079ED !important;border-radius:3px 3px 3px 3px;float:left;height:20px;margin-right:3px;text-align:center;width:20px;border:none!important;color:white;cursor:pointer;line-height:20px;text-align:center;font-weight:bold}span.button_nav{color:white;cursor:pointer;line-height:20px;text-align:center;font-weight:bold}img.attachment-rss-thumb,img.breaking_image{border:0;padding-right:4px;padding-bottom:4px;margin:0;width:70px;height:50px;float:left;min-height:55px}.rss_list{background:#FFF;border:none}.button_subscribe{width:92px;height:22px;float:right;padding-right:6px;padding-top:7.5px}.bottom_container{background:#F0F0F0;width:286px;height:32px;overflow:hidden}.button_nav{border:none!important;color:white;cursor:pointer;line-height:20px;text-align:center;font-weight:bold}ul.links_lists
li{float:left;width:20px;height:20px;margin-right:3px;background:#4C8FFC;border:solid 0.5px #3079ED!important;-moz-border-radius:3px;-webkit-border-radius:3px;border-radius:3px;-khtml-border-radius:3px;text-align:center;background:-webkit-gradient(linear, left top, left bottom, from(#3e779d), to(#4583ad));background:-webkit-linear-gradient(top, #3e779d, #4583ad);background:-moz-linear-gradient(top, #3e779d, #4583ad);background:-ms-linear-gradient(top, #3e779d, #4583ad);background:-o-linear-gradient(top, #3e779d, #4583ad)}ul.links_lists li:hover{background:#CB1D03;border:solid 0.5px #C93423!important}.links_container{float:right;margin-top:5px;width:155px;height:32px}.textsize{float:left;padding-left:8px}div.widget{-moz-border-bottom-colors:none;-moz-border-left-colors:none;-moz-border-right-colors:none;-moz-border-top-colors:none;border-color:#333 #CCCCCC #CCC;border-image:none;border-right:1px solid #CCC;border-style:solid;border-width:4px 1px 1px;box-shadow:0 0 10px rgba(0, 0, 0, 0.1);margin:25px
0;width:282px;background:white!important}.rss_link{text-transform:uppercase}</style><div
class="sidebarbox widget" style="margin: 0px;"><h3>Watch the News</h3><div
style="clear:both"></div><div
id="rss_pptv0"><ul><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8025"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/poster/nn.jpg"  class="breaking_image" />Nightly News for Thursday, August 3, 2017: REAL Trade War Sanctions Follow IMAGINARY  "Hack"</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8026"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-03PPTV8026.jpg"  class="breaking_image" />The Alex Jones Show - August 3, 2017</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8024"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-02PPTV8024.jpg"  class="breaking_image" />Nightly News for Wednesday, August 2, 2017: The Most Epic Media Roast Of All Time</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8023"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-02PPTV8023.jpg"  class="breaking_image" />Wednesday: The Alex Jones Show. Bombshell: DNC Leaker Discovered! Documents Show Facebook Designed to Brain Damage Users Full Show</a><div
style="clear:both"></div></li></ul></div><div
id="rss_pptv4"><ul><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8020"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-01PPTV8020.jpg"  class="breaking_image" />Nightly News for Tuesday, August 1, 2017: Google Admits Plan To Censor Patriot And Conservative Views On You Tube</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8021"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-01PPTV8021.jpg"  class="breaking_image" />Tuesday: The Alex Jones Show. Donald Trump Working To Save American Dream That Obama Destroyed</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8019"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-31PPTV8019.jpg"  class="breaking_image" />Nightly News for Monday, July 31, 2017: Russia Investigation Turned To Hillary Clinton!</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8018"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-31PPTV8018.jpg"  class="breaking_image" />Monday: The Alex Jones Show. Venezuela Has Collapsed, It Is Now a Failed State</a><div
style="clear:both"></div></li></ul></div><div
id="rss_pptv8"><ul><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8017"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-30PPTV8017.jpg"  class="breaking_image" />Sunday: The Alex Jones Show. U.S. Now In North Korean Nuke Range! Democrats Announce Plan To Kill Trump!  John Mccain Is The Leader Of The Democratic Party </a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8016"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-28PPTV8016.jpg"  class="breaking_image" />Nightly News for Friday, July 28, 2017: Infowars Broke Trump Shakeup 4 Days Ago</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8015"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-28PPTV8015.jpg"  class="breaking_image" />Friday: The Alex Jones Show. Deep State Coup Against Trump Intensifies</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8014"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-27PPTV8014.jpg"  class="breaking_image" />Nightly News for Thursday, July 27, 2017: Government Is Not God? Trump Needs To Tell Bundy Judge</a><div
style="clear:both"></div></li></ul></div><div
id="rss_pptv12"><ul><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8013"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-27PPTV8013.jpg"  class="breaking_image" />Thursday: The Alex Jones Show. Al Gore Makes Sinister Prediction About Trump Presidency</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8012"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-26PPTV8012_2.jpg"  class="breaking_image" />Nightly News for Wednesday, July 26, 2017: Awan Arrested At Airport As Democrats In Panic</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8011"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-26PPTV8011.jpg"  class="breaking_image" />Wednesday: The Alex Jones Show. Democratic Plan for Violent Coup Against Trump Discovered</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8009"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-25PPTV8009.jpg"  class="breaking_image" />Tuesday: The Infowars Nightly News. Sessions' Drug Obsession: War On Constitution</a><div
style="clear:both"></div></li></ul></div><div
id="rss_pptv16"><ul><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8010"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-25PPTV8010.jpg"  class="breaking_image" />Tuesday: The Alex Jones Show. Everything You Need to Know About America’s Next AG</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8007"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-24PPTV8007.jpg"  class="breaking_image" />Nightly News for Monday, July 24, 2017: The Satanic Establishment In Full Blown Panic Over Trump</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8008"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-24PPTV8008.jpg"  class="breaking_image" />Monday: The Alex Jones Show. Pastor Warns Of Planned Sudden Removal Of Trump</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8006"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-07-23PPTV8006.jpg"  class="breaking_image" />Sunday: The Alex Jones Show. Europe Replacement Plan</a><div
style="clear:both"></div></li></ul></div><div
id="rss_pptvbox"><ul
id="rss_pptv00"><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8025"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/poster/nn.jpg"  class="breaking_image" />Nightly News for Thursday, August 3, 2017: REAL Trade War Sanctions Follow IMAGINARY  "Hack"</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8026"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-03PPTV8026.jpg"  class="breaking_image" />The Alex Jones Show - August 3, 2017</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8024"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-02PPTV8024.jpg"  class="breaking_image" />Nightly News for Wednesday, August 2, 2017: The Most Epic Media Roast Of All Time</a><div
style="clear:both"></div></li><li
class="rss_list" ><a
href="http://tv.infowars.com/index/display/id/8023"   class="rss_link" target="_blank"><img
alt="watch" src="https://static.infowars.com/pptv/images/2017-08-02PPTV8023.jpg"  class="breaking_image" />Wednesday: The Alex Jones Show. Bombshell: DNC Leaker Discovered! Documents Show Facebook Designed to Brain Damage Users Full Show</a><div
style="clear:both"></div></li></ul></div><div
style="clear:both"></div><div
class="bottom_container"><div
class="links_container"><ul
class="links_lists"><li><span
onclick="replace('#rss_pptvbox', '#rss_pptv0')" class="button_nav"> 1 </span></li><li><span
onclick="replace('#rss_pptvbox', '#rss_pptv4')" class="button_nav"> 2 </span></li><li><span
onclick="replace('#rss_pptvbox', '#rss_pptv8')" class="button_nav"> 3 </span></li><li><span
onclick="replace('#rss_pptvbox', '#rss_pptv12')" class="button_nav"> 4 </span></li><li><span
onclick="replace('#rss_pptvbox', '#rss_pptv16')" class="button_nav"> 5 </span></li></ul></div></div></div></div></aside><aside
id="php_widget-10" class="widget-odd widget-11 widget php_widget"><h1 class="widget-title-wp">Featured Videos</h1><div
id="featured-videos"><h1 class="widget-title">FEATURED VIDEOS</h1><hr
class="divider"><div
class="sidebarbox"><div
class="video"><iframe
class="youtube-player" width="280" height="205" src="
https://www.youtube.com/embed/7I-C3cBgOn8
" ></iframe></div><div
class="videotitle"><strong>20 Questions For Burka Wearers - </strong> See the rest on the <a
href="https://www.youtube.com/user/TheAlexJonesChannel" target="_blank">Alex Jones YouTube channel</a>.</div><br
/><div
class="video"><iframe
class="youtube-player" width="280" height="205" src="
https://www.youtube.com/embed/v4casjfIcG8
" ></iframe></div><div
class="videotitle"><strong>Dinesh D'Souza: Victory Is In Our Grasp If We Come - </strong> See the rest on the <a
href="https://www.youtube.com/user/TheAlexJonesChannel" target="_blank">Alex Jones YouTube channel</a>.</div><br
/></div></div></aside><aside
id="php_widget-11" class="widget-even widget-12 widget php_widget"><h1 class="widget-title-wp">ILLUSTRATION</h1><h1 class="widget-title">Illustration</h1><hr
class="divider"><div
class="political-sidebar">
<a
class="single_image" rel="group1" href="https://static.infowars.com/politicalsidebarimage/schumer-pelos_large.jpg">
<img
src="https://static.infowars.com/politicalsidebarimage/schumer-pelos.jpg"  width="283"/>  </a>
<a
href="https://static.infowars.com/politicalsidebarimage/dws-scandal_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/healthcare-stooges_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/mccain-rino_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/mccain-brain_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/hitler-youth_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/real-collusion_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/maga-legacy_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/bitterdeal_large.jpg" style="display:none;"   class="single_image" rel="group1"></a>
<a
href="https://static.infowars.com/politicalsidebarimage/sessionsag_large.jpg" style="display:none;"   class="single_image" rel="group1"></a></div>
</aside><aside
id="php_widget-79" class="widget-odd widget-13 widget php_widget"><h1 class="widget-title-wp">Poll</h1><h1 class="polls-title">POLLS</h1><hr
class="grey-divider"><div
class="sidebarbox"><div><div
id="polls-1018" class="wp-polls"><form
id="polls_form_1018" class="wp-polls-form" action="/index.php" method="post"><p
style="display: none;"><input
type="hidden" id="poll_1018_nonce" name="wp-polls-nonce" value="79ff4a1055" /></p><p
style="display: none;"><input
type="hidden" name="poll_id" value="1018" /></p><p
style="text-align: left;">Under the Trump presidency, leftist trendies are:</p><div
id="polls-1018-ans" class="wp-polls-ans"><ul
class="wp-polls-ul"><li><input
type="radio" id="poll-answer-3753" name="poll_1018" value="3753" /> <label
for="poll-answer-3753">More violent</label></li><li><input
type="radio" id="poll-answer-3758" name="poll_1018" value="3758" /> <label
for="poll-answer-3758">More rude</label></li><li><input
type="radio" id="poll-answer-3763" name="poll_1018" value="3763" /> <label
for="poll-answer-3763">More subdued</label></li><li><input
type="radio" id="poll-answer-3768" name="poll_1018" value="3768" /> <label
for="poll-answer-3768">About the same as usual</label></li></ul><p
style="text-align: center;"><input
type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1018);" onkeypress="poll_result(1018);" /></p><p
style="text-align: center;"><a
href="#ViewPollResults" onclick="poll_result(1018); return false;" onkeypress="poll_result(1018); return false;" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><br
style="clear:both;" /><hr
class="grey-divider">
</aside><aside
id="text-90" class="widget-even widget-last widget-14 widget widget_text"><h1 class="widget-title-wp">The app</h1><div
class="textwidget">
<a
href="https://www.infowars.com/app" title="Alex Jones Show" target="_new">
<img
src="//static.infowars.com/images/IFWLIVE-300-250.png" width="300" border="0" style="margin: 0 auto;" /></a></div>
</aside></div></div></div></div>
<footer
id="colophon" class="site-footer" role="contentinfo"><div
class="container" id="footer-container"><div
id="footer"><div
class="footer-left">
<img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/footer-logo.png"><div
class="copyright">
&copy; 2017 Infowars.com is a Free Speech Systems, LLC Company.<br
/>
All rights reserved. <a
href="/digital-millennium-copyright-act/">Digital Millennium Copyright Act Notice</a>.</div></div><div
class="footer-right"><div
class="column three"><div
class="menu-navigation-footer1-container"><ul
id="menu-navigation-footer1" class="menu"><li
id="menu-item-216948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216948"><a
href="/listen-on-the-internet/">Radio</a></li><li
id="menu-item-216939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216939"><a
href="https://www.infowars.com/watch-alex-jones-show/">Video</a></li><li
id="menu-item-216940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216940"><a
href="http://prisonplanet.tv/">PPTV</a></li><li
id="menu-item-216941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216941"><a
href="https://www.infowarsshop.com/">Store</a></li><li
id="menu-item-216942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216942"><a
href="https://www.infowarsshop.com/-Infowars-Life_c_79.html">Infowars Life</a></li><li
id="menu-item-216936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216936"><a
href="https://www.infowars.com/terms-of-service/">T.O.S.</a></li></ul></div></div><div
class="column three"><div
class="menu-footer-navigation2-container"><ul
id="menu-footer-navigation2" class="menu"><li
id="menu-item-216943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216943"><a
href="/listen-to-the-radio-show-archive/">Archive</a></li><li
id="menu-item-216951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216951"><a
href="https://www.infowars.com/watch-alex-jones-show/">Watch Alex Jones Show</a></li><li
id="menu-item-216944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216944"><a
href="/listen-to-the-radio-show-archive/">Most Recent</a></li><li
id="menu-item-216945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216945"><a
href="/digital-millennium-copyright-act/">D.M.C.A.</a></li><li
id="menu-item-375296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375296"><a
href="https://www.infowars.com/corrections/">Corrections</a></li></ul></div></div><div
class="column three"><div
class="menu-footer-navigation3-container"><ul
id="menu-footer-navigation3" class="menu"><li
id="menu-item-216950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216950"><a
href="https://www.infowars.com/about-alex-jones-show/">About Alex Jones Show</a></li><li
id="menu-item-216946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216946"><a
href="/newsletter-sign-up/">Subscribe</a></li><li
id="menu-item-216947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216947"><a
href="/contact/">Contact</a></li></ul></div></div></div><div
class="mobile-right">
<img
src="https://hw.infowars.com/wp-content/themes/infowars-sitegoals/images/footer-logo.png"><div
class="copyright">
&copy; 2017 Infowars.com is a Free Speech Systems, LLC Company.<br
/>
All rights reserved. Digital Millennium Copyright Act Notice.</div></div><div
style="clear:both;"></div></div>
</footer><br
style="clear:both;" /></div> <script type="text/javascript">var disqus_shortname='nfocom';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script type="text/javascript">function replace(divid,content){jQuery(divid).html("");jQuery(divid).html(jQuery(content).html());}</script> <script type="text/javascript">var js=document.createElement('script');js.type='text/javascript';js.async=true;js.id='AddShoppers';js.src=('https:'==document.location.protocol?'https://shop.pe/widget/':'http://cdn.shop.pe/widget/')+'widget_async.js#57363c36bbddbd30ac6bd74f';document.getElementsByTagName("head")[0].appendChild(js);</script> <script type="text/javascript">var disqus_shortname='nfocom';(function(){var nodes=document.getElementsByTagName('span');for(var i=0,url;i<nodes.length;i++){if(nodes[i].className.indexOf('dsq-postid')!=-1&&nodes[i].parentNode.tagName=='A'){nodes[i].parentNode.setAttribute('data-disqus-identifier',nodes[i].getAttribute('data-dsqidentifier'));url=nodes[i].parentNode.href.split('#',1);if(url.length==1){url=url[0];}
else{url=url[1];}
nodes[i].parentNode.href=url+'#disqus_thread';}}
var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script> <script language="javascript" type="text/javascript">var print_data={"id4188":{"pom_site_css":"","pom_custom_css":".article-ad{display:none;}\r\n.nc_socialPanel{display:none!important;}","pom_html_top":"","pom_html_bottom":"","pom_do_not_print":"","pom_pause_time":"3000","pom_close_after_print":""}};</script> <button
id="responsive-menu-button"
class="responsive-menu-button responsive-menu-boring
"
type="button"
aria-label="Menu">
<span
class="responsive-menu-box">
<span
class="responsive-menu-inner"></span>
</span><span
class="responsive-menu-label responsive-menu-label-bottom">
<span
class="responsive-menu-button-text"></span>
</span>
</button><div
id="responsive-menu-container" class="slide-left"><div
id="responsive-menu-wrapper"><div
id="responsive-menu-title">
<a
href="/" target="_self">
</a>
<a
href="/" target="_self">
Home</a></div><ul
id="responsive-menu" class=""><li
id="responsive-menu-item-217431" class="first-nav menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
href="/" class="responsive-menu-item-link"><i
class="fa fa-icon"></i></a></li><li
id="responsive-menu-item-216918" class="alex-jones-radio-show-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a
title="Alex Jones Radio Show" href="/watch-alex-jones-show" class="responsive-menu-item-link">Radio Show<div
class="responsive-menu-subarrow">▼</div></a><ul
class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li
id="responsive-menu-item-216949" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/watch-alex-jones-show/" class="responsive-menu-item-link">Watch</a></li><li
id="responsive-menu-item-216919" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/about-alex-jones/" class="responsive-menu-item-link">About Alex Jones<span
class="responsive-menu-item-description">Internationally recognized veteran broadcaster, documentary filmmaker, and investigative journalist Alex Jones has been featured as a prominent figure of the 9/11 Truth Movement in such publications as The New York Times, Vanity Fair, and Popular Mechanics. He has appeared on Good Morning America, 20/20 Downtown, 60 Minutes, The Discovery Channel, The History Channel, Fox News, TalkSport (UK), Russia Today, Channel 4 (UK), A&#038;E, America’s most widely listened to late night radio show, Coast to Coast AM, C-Span, and many other venues. Patrick Beech of the Austin-American Statesman has described Jones as “an absolutely riveting television presence.” As a dedicated and aggressive Constutionalist, Jones consistently defends the Bill of Rights, property rights, and our nation’s borders. In the spirit of Thomas Jefferson and George Washington, Jones passionately argues against foreign entanglements and wars for the sake of corporate and banking interests. Jones avoids the bogus political labels of “left and right” and instead focuses on what really matters — what’s right and wrong. As a tenacious journalist, Jones has broken hundreds of national stories over the span of his career. Jones began his career in Austin, Texas, with a live, call-in format cable access television program. In 1996, he hosted a…</span></a></li><li
id="responsive-menu-item-216934" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/listen-to-the-radio-show-archive/" class="responsive-menu-item-link">Radio Show Archive</a></li><li
id="responsive-menu-item-216935" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/newsletter-sign-up/" class="responsive-menu-item-link">Newsletter Sign Up</a></li></ul></li><li
id="responsive-menu-item-216953" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a
href="https://www.infowars.com/news/" class="responsive-menu-item-link">News<div
class="responsive-menu-subarrow">▼</div></a><ul
class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li
id="responsive-menu-item-216938" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/special-reports/" class="responsive-menu-item-link">Special Reports</a></li><li
id="responsive-menu-item-216922" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a
href="https://www.infowars.com/category/us-news/" class="responsive-menu-item-link">U.S. News</a></li><li
id="responsive-menu-item-216929" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/world-news/" class="responsive-menu-item-link">World News</a></li><li
id="responsive-menu-item-216921" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/economy/" class="responsive-menu-item-link">Economy</a></li><li
id="responsive-menu-item-291901" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/government/" class="responsive-menu-item-link">Government</a></li><li
id="responsive-menu-item-216928" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/world-at-war/" class="responsive-menu-item-link">World at War</a></li><li
id="responsive-menu-item-217396" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/health/" class="responsive-menu-item-link">Health</a></li><li
id="responsive-menu-item-216926" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/science-technology/" class="responsive-menu-item-link">Science &#038; Technology</a></li><li
id="responsive-menu-item-291902" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/globalism/" class="responsive-menu-item-link">Globalism</a></li><li
id="responsive-menu-item-216924" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a
href="https://www.infowars.com/category/hot-news/" class="responsive-menu-item-link">Hot News</a></li></ul></li><li
id="responsive-menu-item-216930" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a
title="Multimedia" href="/videos/" class="responsive-menu-item-link">Videos<div
class="responsive-menu-subarrow">▼</div></a><ul
class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li
id="responsive-menu-item-222579" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
href="/videos/" class="responsive-menu-item-link">All Videos</a></li><li
id="responsive-menu-item-216952" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/nightly-news/" class="responsive-menu-item-link">Nightly News</a></li><li
id="responsive-menu-item-216931" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
target="_blank" href="http://prisonplanet.tv" class="responsive-menu-item-link">PrisonPlanet.tv</a></li></ul></li><li
id="responsive-menu-item-216932" class="bold menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a
target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page" class="responsive-menu-item-link">Store<div
class="responsive-menu-subarrow">▼</div></a><ul
class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li
id="responsive-menu-item-222571" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
target="_blank" href="https://www.infowarsstore.com?ims=gtpqq&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=Magento&#038;utm_content=Top+Of+Page" class="responsive-menu-item-link">Store</a></li><li
id="responsive-menu-item-222576" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
target="_blank" href="http://store.infowars.com?ims=rrxiy&#038;utm_campaign=Top+Of+Page&#038;utm_source=Infowars.com&#038;utm_medium=3dcart&#038;utm_content=Top+Of+Page" class="responsive-menu-item-link">Classic Store</a></li></ul></li><li
id="responsive-menu-item-216933" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a
href="/category/featured-stories/" class="responsive-menu-item-link">Top Stories</a></li><li
id="responsive-menu-item-216956" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/breaking-news/" class="responsive-menu-item-link">Breaking News</a></li><li
id="responsive-menu-item-216957" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a
href="https://www.infowars.com/contact/" class="responsive-menu-item-link">Contact<div
class="responsive-menu-subarrow">▼</div></a><ul
class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li
id="responsive-menu-item-257826" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/affiliates/" class="responsive-menu-item-link">Affiliates</a></li><li
id="responsive-menu-item-266306" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a
href="https://www.infowars.com/contributors/" class="responsive-menu-item-link">Contributors</a></li><li
id="responsive-menu-item-397438" class=" menu-item menu-item-type-post_type menu-item-object-post responsive-menu-item"><a
href="https://www.infowars.com/2017-guide-to-infowars-social-media-v1/" class="responsive-menu-item-link">Social Media</a></li></ul></li></ul><div
id="responsive-menu-additional-content"><form
id="menu-search" _lpchecked="1"><div
class="input-space">
<input
name="search-query" id="search-query" type="text" placeholder="Search"></div>
<button
type="submit" id="submit-form" class="btn btn-success">
<i
class="fa fa-search"></i>
</button></form></div></div></div> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/www.infowars.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script> <script type='text/javascript'>var emailL10n={"ajax_url":"https:\/\/www.infowars.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};</script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script> <script type='text/javascript'>var pollsL10n={"ajax_url":"https:\/\/www.infowars.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"0"};</script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.11'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/js/navigation.js?ver=20120206'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/themes/infowars-sitegoals/js/skip-link-focus-fix.js?ver=20130115'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.5'></script> <script type='text/javascript' src='https://hw.infowars.com/wp-content/plugins/print-o-matic/jquery.fix.clone.js?ver=1.1'></script> <script type="text/javascript" id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){{$.extend(SLB,{"context":["public","user_guest"]});}}})})(jQuery);}</script> <script type="text/javascript">swpPinIt={"enabled":false};var swpClickTracking=true;var swp_nonce="50cdef9aa9";var swp_buttons_exist=!!document.getElementsByClassName('nc_socialPanel');if(swp_buttons_exist){swp_admin_ajax='https://www.infowars.com/wp-admin/admin-ajax.php';swp_post_id='413267';swp_post_url='https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/';swp_post_recovery_url='https://www.infowars.com/the-d-c-swamp-monster-gives-birth-to-anti-trump-grand-jury/';socialWarfarePlugin.fetchShares();}</script><script>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</script><div
class="hidden"><div
class="dynamic-products"><div
class="product1"><div
class="title">Bio-True Selenium</div><div
class="offer">Limited Advanced Release</div><div
class="price">24.95</div><div
class="discount">17.76</div><div
class="description">Never synthetic, Infowars Life Bio-True Selenium is extracted from 100% certified organic mustard seed, functions as a powerful antioxidant and supports a healthy thyroid and immune system.</div><div
class="image">https://www.infowars.com/wp-content/uploads/2015/10/selenium-200.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/bio-true-selenium.html?ims=gdsxw&utm_campaign=Bio-True+Selenium&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Bio-True+Selenium</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/bio-true-selenium.html?ims=gdsxw&utm_campaign=Bio-True+Selenium&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Bio-True+Selenium</div></div><div
class="product2"><div
class="title">Survival Shield X-2</div><div
class="offer"></div><div
class="price">39.95</div><div
class="discount">17.76</div><div
class="description">Leading the way into the next generation of super high quality nascent iodine, the new Infowars Life Survival Shield X-2 is now here.</div><div
class="image">https://www.infowars.com/wp-content/uploads/2016/02/x2-200.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/survival-shield-x-2-nascent-iodine.html?ims=bswka&utm_campaign=Survival+Shield+X-2&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Survival+Shield+X-2</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/survival-shield-x-2-nascent-iodine.html?ims=bswka&utm_campaign=Survival+Shield+X-2&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Survival+Shield+X-2</div></div><div
class="product3"><div
class="title">Secret 12 &#8211; Vitamin B12</div><div
class="offer"></div><div
class="price">39.95</div><div
class="discount">17.76</div><div
class="description">Discover the benefits of super advanced vitamin B-12 with the Infowars Life Secret 12 proprietary formula.</div><div
class="image">https://www.infowars.com/wp-content/uploads/2015/10/s12-300.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/secret-12-vitamin-b12-2.html?ims=idwpx&utm_campaign=Secret+12&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Secret12</div></div><div
class="product4"><div
class="title">Survival Shield X-2</div><div
class="offer"></div><div
class="price">39.95</div><div
class="discount">17.76</div><div
class="description">Leading the way into the next generation of super high quality nascent iodine, the new Infowars Life Survival Shield X-2 is now here.</div><div
class="image">https://www.infowars.com/wp-content/uploads/2016/02/x2-200.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/survival-shield-x-2-nascent-iodine.html?ims=bswka&utm_campaign=Survival+Shield+X-2&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Survival+Shield+X-2</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/survival-shield-x-2-nascent-iodine.html?ims=bswka&utm_campaign=Survival+Shield+X-2&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Survival+Shield+X-2</div></div><div
class="product5"><div
class="title">Brain Force Plus</div><div
class="offer"></div><div
class="price">39.95</div><div
class="discount">17.76</div><div
class="description">Flip the switch and supercharge your state of mind with the all-new Brain Force PLUS</div><div
class="image">https://www.infowars.com/wp-content/uploads/2016/02/bf-300-1.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div></div><div
class="product6"><div
class="title">Brain Force Plus</div><div
class="offer"></div><div
class="price">39.95</div><div
class="discount">17.76</div><div
class="description">Flip the switch and supercharge your state of mind with the all-new Brain Force PLUS</div><div
class="image">https://www.infowars.com/wp-content/uploads/2016/02/bf-300-1.jpg</div><div
class="url">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div><div
class="learn-more">https://www.infowarsstore.com/health-and-wellness/infowars-life/brain-force.html?ims=akmnp&utm_campaign=Brain+Force+Plus&utm_source=Infowars+Widget&utm_medium=Infowars.com&utm_content=Brain+Force+Plus</div></div></div></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 8.711% | Size before compression: 130881 bytes | Size after compression: 119480 bytes. ***
-->
<!-- Dynamic page generated in 1.728 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-04 06:34:57 -->

<!-- super cache -->